Frage:

Frage: Schnelle Akkuentladung nach Update 10.3.1

Seit dem Update auf 10.3.1 entlädt sich bei meinem IPhone 5s der Akku viel schneller und teilweise sprunghaft.

Vor allem bei Verwendung von Safari verliert das Telefon sehr schnell an Akku und wird warm. Bei anschließen eines Ladegerätes springt der Akkustand auch etwas.

Neustart und erzwungener Neustart bringen keine Verbesserung und kosten ebenfalls 1-2%

Auffallend ist noch, dass es beim erzwungenen Neustart kurz horizontale Bunte Striche kurz vor dem Abschalten auf dem Display gibt.

Vor dem Update reichte der Akku 1 1/2 Tage - jetzt nur noch 1/2.

Ladegeschwindigkeit blieb gleich.


iCloud Safari Sync deaktiviert - keine Änderung


Hat jemand eine Idee was sich mit dem Update verändert haben könnte?

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

17. Apr. 2017, 13:58 als Antwort auf Raunz Als Antwort auf Raunz

Ist die neue Version von iOS 10.3.1 über den Computer installiert worden?

Wenn nein, dann einmal das iPhone auf die Werkseinstellungen zurücksetzten und vom letzten Backup wiederherstellen.

Dieser Artikel erklärt die nötigen Schritte:

iPhone, iPad oder iPod touch auf die Werkseinstellungen zurücksetzen - Apple Support

Frage gekennzeichnet als Hilfreich

17. Apr. 2017, 13:58 als Antwort auf Raunz Als Antwort auf Raunz

Vielleicht ist tatsächlich beim Update was schief gelaufen. Vielleicht hat aber auch nur eine App Schwierigkeiten. Aktualisiere also mal alle Apps. Schau auch in Einstellungen -> Batterie nach, was den Strom verbraucht.

Wenn das nicht ergibt, dann prüfe ob eines deiner Konten Schwierigkeiten hat. Dazu kannst du in Einstellungen-> Mail -> Accounts gehen. Da kann man einzeln die Accounts auswählen und die Daten alle deaktivieren. Manchmal gibt es solche Probleme mit Exchange-konten. Deshalb Update immer erst machen, wenn der Admin deiner Firma sagt, dass der Exchange-Server deiner Firma das jetzt auch kann.

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

17. Apr. 2017, 13:58 als Antwort auf Raunz Als Antwort auf Raunz

Ist die neue Version von iOS 10.3.1 über den Computer installiert worden?

Wenn nein, dann einmal das iPhone auf die Werkseinstellungen zurücksetzten und vom letzten Backup wiederherstellen.

Dieser Artikel erklärt die nötigen Schritte:

iPhone, iPad oder iPod touch auf die Werkseinstellungen zurücksetzen - Apple Support

17. Apr. 2017, 13:58

Antworten Hilfreich (1)
Frage gekennzeichnet als Hilfreich

17. Apr. 2017, 13:58 als Antwort auf Raunz Als Antwort auf Raunz

Vielleicht ist tatsächlich beim Update was schief gelaufen. Vielleicht hat aber auch nur eine App Schwierigkeiten. Aktualisiere also mal alle Apps. Schau auch in Einstellungen -> Batterie nach, was den Strom verbraucht.

Wenn das nicht ergibt, dann prüfe ob eines deiner Konten Schwierigkeiten hat. Dazu kannst du in Einstellungen-> Mail -> Accounts gehen. Da kann man einzeln die Accounts auswählen und die Daten alle deaktivieren. Manchmal gibt es solche Probleme mit Exchange-konten. Deshalb Update immer erst machen, wenn der Admin deiner Firma sagt, dass der Exchange-Server deiner Firma das jetzt auch kann.

17. Apr. 2017, 13:58

Antworten Hilfreich (1)

17. Apr. 2017, 14:19 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Das Update wurde OTA durchgeführt, gab bisher auch nie ein Problem damit.

Mittlerweile ist das Iphone zurückgesetzt und mit BU wiederhergestellt worden. Bisher scheint alles wieder OK zu sein - die nächsten Tage werden zeigen ob es auch so bleibt.


Erstmal vielen Dank

17. Apr. 2017, 14:19

Antworten Hilfreich

17. Apr. 2017, 14:58 als Antwort auf Raunz Als Antwort auf Raunz

Leider hat die Freude nur sehr kurz gehalten.

Seit dem Wiederherstellen konnte ich das Telefon problemlos verwenden, es gab keine Probleme bis zu dem Zeitpunkt als ich das erste Mal Safari gestartet hatte. 1h Standby ohne Akkuverlust.

Kurz nach dem Starten von Safari wurde das Telefon wieder warm und hat relativ schnell an Akku verloren (~1min/1%). Jeder Neustart kostet ebenfalls wieder 1-2%. Verliert nun auch im Standby wieder schnell an Akku.


Alle Account und Icloud deaktivert -> keine Änderung.

17. Apr. 2017, 14:58

Antworten Hilfreich

17. Apr. 2017, 20:24 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Ich habe nun mehrmalig zurück gesetzt und sowohl ohne Backup als auch über ICloud und iTunes.


Es bleibt immer gleich:

Vorerst ist alles OK bis ich Safari starte. Daraufhin wird das Telefon warm und entlädt sich sehr schnell. Das ganze stoppt nach Beenden von Safari irgendwann wieder (schätze 10min). Bei anderen Apps ist es mir noch nicht aufgefallen.


Deaktiviert sind:

Sämtliche Accounts inkl iCloud, Hintergrunddienste und Ortungsdienste, Bluetooth. WLAN aktiv.


Applesupport konnte mit Hilfe der Diagnosedateien keine Störungen feststellen. Batterie und Verbrauch wären OK (750 Ladezyklen, 80% Errechnete Kapazität).


Erster Verdacht war Softwareproblem, zweiter Verdacht Hardwareschaden.


An einen plötzlichen Hardwareschaden der zufällig gleichzeitig mit dem Update aufgetreten ist, kann ich aber nicht so recht glauben.

17. Apr. 2017, 20:24

Antworten Hilfreich

18. Apr. 2017, 18:14 als Antwort auf Raunz Als Antwort auf Raunz

Entgegen der Empfehlung des Applesupports habe ich das Gerät nicht wegen einem Hardwareschadens sofort kostenpflichtig täuschen lassen sondern das Telefon nochmal zurück gesetzt und mit einem älteren iCloud Backup wiederhergestellt.


Jetzt läuft es insgesamt wieder besser, der Akkuverbrauch ist bei Safari aber noch immer relativ hoch. Ebenfalls wird nach einem Neustart das Telefon kurz warm und verbraucht ca. 5min lang mehr Akku. Alles andere läuft.


Mit dem jetzigen Verbrauch kann ich zwar leben aber für mich sieht es so aus als wenn irgendein Prozess mit der neuen Version am Akku saugt.

18. Apr. 2017, 18:14

Antworten Hilfreich

18. Apr. 2017, 21:40 als Antwort auf Raunz Als Antwort auf Raunz

Ich habe vor einer Woche mein iPhone 5s auf ios 10.3.1 umgestellt und ähnliche Probleme: Das Telefon wird bereits beim Laden sehr warm, die Akkulaufzeit ist dann deutlich geringer und teils schon von fast 100 innerhalb weniger Minuten auf fast Null gesprungen - dadurch hat sich das Telefon auch selbst ausgeschaltet undauf nichts mehr reagiert. Da mein Telefon vor dem Update keinerlei Probleme machte und sonst keine Änderungen bei der Nutzung hinzugetreten sind, bin ich mir sehr sicher, dass es am Update liegt und rate daher davon ab!

18. Apr. 2017, 21:40

Antworten Hilfreich

26. Apr. 2017, 22:02 als Antwort auf Raunz Als Antwort auf Raunz

Genau das gleiche Problem habe ich auch seit dem Update. Kann mir also nicht vorstellen, dass es ein Hardwarefehler ist. Bei der Installation des Updates lief auch alles problemlos.

Konnte dem Akku heute morgen quasi beim Countdown zuschauen, als ich nur Musik gestreamt habe. Innerhalb von 3 Minuten von 94% auf 67% und dabei wurde mein IPhone (6 SE) sehr warm. Gleiches Problem beim Anschauen von Videos. Vor dem Update hatte ich damit überhaupt keine Probleme.

26. Apr. 2017, 22:02

Antworten Hilfreich

28. Apr. 2017, 11:26 als Antwort auf Raunz Als Antwort auf Raunz

Ich habe genau das gleiche Problem (iPhone 5 SE).

Das Update iOS 10.3.1.lief über das iPhone selbst.

Danach fiel die Akkulaufzeit von ca. 48- auf nur noch ca. 12 Stunden.

Habe auch schon eine Wiederherstellung am MAC gemacht - ohne Besserung.

28. Apr. 2017, 11:26

Antworten Hilfreich (1)

21. Mai. 2017, 21:16 als Antwort auf Raunz Als Antwort auf Raunz

Von Update zu Update wurde die Akkulaufzeit meines Iphone5s immer schlechter. Beste Akkulaufzeit erhielt ich unter dem IOS 10. Downgrade nicht mehr möglich. Ab dem neuen Update 10.3.2 habe ich nur mehr Probleme mit dem Akku, Safari alleine 43% (Helligkeit heruntergedreht was ja super sinnvoll ist) um Akkuleistung zu sparen. Mittlerweile musste ich unter dem jetzigen Update das Iphone5s schon zweimal Restarten durch abrupten absturz. Nun versuche ich wieder auf 10.3.1 zu installieren über den PC. Hoffe es wird wieder besser!

21. Mai. 2017, 21:16

Antworten Hilfreich

06. Jun. 2017, 16:43 als Antwort auf Eiei Als Antwort auf Eiei

Vom Benutzer hochgeladene DateiMein 6s hat ähnliche Probleme! Safari verbraucht im Schnitt 60% Acku! Wenn ich noch Musik höre kann ich zuschauen wie der Acku runterzählt.

Hab mein 6s bereits über das MacBook zurückgesetzt und ein altes und auch schon ein aktuelles Backup aufgespielt.

Ohne Erfolg.

Auch das Update auf 10.3.2 verbesserte nix!

Es wurde eher schlimmer!

Ich komme keinen Tag mehr aus mit der Laufzeit meines IPhones.

Apple Support konnte leider auch nicht weiterhelfen....ich hoffe gerade auf iOS 11 aber dran glauben tue ich nicht!

06. Jun. 2017, 16:43

Antworten Hilfreich (1)

17. Sep. 2017, 16:34 als Antwort auf Raunz Als Antwort auf Raunz

Selbes Problem bei dem iPhone von meinem Vater.

Seit update auf 10.3.3 ist das iPhone 6 ohne Powerbank nicht zu benutzen. Auch nach austausch des Akkus blieb das Problem bestehen. Ein Hardwarefehler wurde durch den Techniker ausgeschlossen. Er ist sich zu 99% sicher die Software ist schuld. Bleibt abzuwarten ob das Problem mit iOS 11 behoben wird.

17. Sep. 2017, 16:34

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: Raunz

Frage: Schnelle Akkuentladung nach Update 10.3.1