Ähnlicher Artikel

WLAN-Probleme auf dem Mac ermitteln

Frage:

Frage: Kein funktionierendes WLAN im Netzbetrieb

Hallo,

wenn ich mein macbook pro (neueste Softwareversion) im Akkubetrieb benutze, ist eine wlan Verbindung kein Problem. Betreibe ich es im Netzbetrieb oder schließe ich das Netzteil an, so steht das Häkchen beim entsprechenden wlan immer noch aber es besteht keine Verbindung mehr (obwohl alle Balken voll sind).

LG Marcel

Gepostet am

Antworten

Seiteninhalt wurde geladen

17. Apr. 2017, 10:52 als Antwort auf Marcelpanz Als Antwort auf Marcelpanz

Das ist weird.

Bevor ich mal was aufwändiges Vorschlage, kannst du mal eine neue WiFi Umgebung einrichten und testen? Also einfach mal ne Standard-Umgebund einfügen und dann mit der testen.

Netzwerkumgebungen auf dem Mac verwenden - Apple Support

17. Apr. 2017, 10:52

Antworten Hilfreich

17. Apr. 2017, 11:13 als Antwort auf Marcelpanz Als Antwort auf Marcelpanz

Hey,

danke für die schnelle Antwort. Ich hab mal das WLAN meines Mitbewohners getestet. Dort kann ich mit und ohne Netzbetrieb ins Internet.

Mein Router hängt in der gleichen Stromleiste wie das Netzteil. Kann es da zu Problemen kommen?

17. Apr. 2017, 11:13

Antworten Hilfreich

17. Apr. 2017, 11:21 als Antwort auf Marcelpanz Als Antwort auf Marcelpanz

Ok, dann liegts am Wlan. Ich wüsste jetzt nicht, dass es bei der gleichen Steckerleiste zu Problemen kommen kann, aber das kann man ja systematisch angehen.


- Andere Steckdose verwenden, testen

- Andere Netzwerkumgebung nach Anleitung testen

- Router Neustarten (Kabel rupfen, warten, rein)

17. Apr. 2017, 11:21

Antworten Hilfreich
Benutzerprofil für Benutzer: Marcelpanz

Frage: Kein funktionierendes WLAN im Netzbetrieb