F: kopfhörer anschluss ist defekt, komischer sound und nur noch mono

Hallo, seit gestern höre ich nur noch Mono auf dem Kopfhörer Anschluss und der Sound ist ganz komisch und kratzig. (iPhone 5S)

Ich habe mehrere Kopfhörer und auch Aux über das Autoradio probiert. Die Einstellungen habe ich zurückgesetzt, die Buchse unten sauber gemacht und anschließen das iPhone gelöscht und aus dem Backup wiederhergestellt. 

Ich bin ratlos... hat jemand einen Tipp?

Gepostet am 21.04.2017 08:41

  • Alle Antworten
  • Hilfreiche Antworten

  • von BeK,Von Apple empfohlen

     BeK 21.04.2017 10:48 als Antwort auf Veli
    Level 3 Stufe 3 (648 Punkte)
    expertise.notebooks
    Notebooks
    21.04.2017 10:48 als Antwort auf Veli

    Wenn du ganz sicher das Phone ausschließen willst, als letzten Schritt, dann aber bitte immer das Phone mittels iTunes löschen (Wiederherstellen), da es ansonsten eigentlich nichts bringt, sollte der Fehler nicht doch irgendwie in der Software liegen.

    Ggf sogar Wartungszustand und dann plattmachen. Und erstmal ohne Backup einspielen testen, damit du sicher bist. Wenn das erledigt ist, und es immer noch Mono ist, klingt es nach einer Reparatur der Klinke und dann natürlich die spannende Frage:

    Wann hast es gekauft? Je nach Kaufdatum kannst es entweder über die einjährige Garantie machen oder wenn älter, die zweijährige Gewährleistung beim Händler (und nur beim Händler).

     

    e:/ Musst natürlich noch sagen, ob der Sitz des Steckers fest ist, wackelt oder noch ganz rein geht. Je nachdem nochmal mit Zahnstocher oder so testen.

    21.04.2017 10:48