Frage:

Frage: welche Logic Version läuft mit Lion 10.7.5

Welche Version von Logic läuft unter os x 10.7.5 Lion?

Gepostet am

Antworten

Seiteninhalt wurde geladen

03. Mai. 2017, 15:54 als Antwort auf Remo Als Antwort auf Remo

Die aktuell verkaufte Version von Logic 10.3.1 benötigt OS X 10.11. El Capitan oder eine neuere version.


Wenn Du einen Installer für die frühere Version Logic 9 kaufen kannst, bei eBay oder Amazon, wird diese Version auf Lion und Mt. Lion laufen, aber du kannst die älteren Versionen nicht von Apple kaufen, nur die Updater auf der Support Seite verwenden.


Logic Pro 9.1.8: Aktuelle Informationen - Apple Support

03. Mai. 2017, 15:54

Antworten Hilfreich
Benutzerprofil für Benutzer: Remo

Frage: welche Logic Version läuft mit Lion 10.7.5