Frage:

Frage: MacOS 10.7 Downloadfehler

Ich habe für ein altes MacBook (4.1) Lion gekauft. Mit dem alten System 10.5.8 komme ich nicht in den Store. Download an aktuellem Mac scheitert an der Fehlermeldung "Diese Version von Mac OS X 10.7 kann auf diesem Computer nicht installiert werden." Woran scheitert der Download?

null-OTHER, Mac OS X (10.7), MacBook 4.1

Gepostet am

Antworten

Seiteninhalt wurde geladen

12. Mai. 2017, 18:15 als Antwort auf Hilflos Als Antwort auf Hilflos

Wenn ich dich richtig verstehe, versuchst du mit einem aktuellen Mac das 10.7er System zu ziehen um es dann auf dem alten MacBook zu installieren, oder?

Wenn ja, dann bedeutet die Fehlermeldung, dass dein neuerer Mac zu aktuell ist für das alte System. Deswegen erlaubt der App Store den Download nicht.


Du musst dir das 10.6er System besorgen und auf dem MacBook installieren. Updaten auf 10.6.8 und dann kannst du darüber das 10.7er im App Store erwerben.

12. Mai. 2017, 18:15

Antworten Hilfreich

12. Mai. 2017, 18:59 als Antwort auf Berlindude Als Antwort auf Berlindude

Genau das will ich nicht. Macht zwei mal Lizenzgebühren. In den Supportseiten steht, dass ich das Programm auf jedem PC downloaden kann. Dann erstelle ich einen Bootfähiges Medium und dann installiere ich das direkt auf dem LapTop. Es muss doch möglich sein ein Programm zu laden ohne dass das sofort versucht loszurennen.

Der Erwerb von 10.7 hat ja auch wunderbar geklappt.

12. Mai. 2017, 18:59

Antworten Hilfreich

17. Mai. 2017, 10:53 als Antwort auf Hilflos Als Antwort auf Hilflos

Tja, Apple würde da wahrscheinlich sagen: Ja, auf jeden Rechner der die Voraussetzungen erfüllt und diese sind … bla bla bla … da dein Rechner zu neu ist für Lion, erfüllt er diese nicht.

Ich kenne leider keine andere (legale) Möglichkeit.


Ich glaube es gab zu Anfangszeiten vom **App Store die Möglichkeit mit der Alt-Taste auf den Installieren Button zu klicken und dann wurde der Installer nur geladen, das haben sie aber glaube ich nicht mehr drin. Kansst es aber vielleicht mal versuchen, falls noch nicht geschehen.

Oder du kennst noch jemanden mit einem etwas älteren Mac, der aus 10.7er Zeiten stammt. Dann könntest du dich dort im Store anmelden und das Teil ziehen.

Oder hier hat jemand einen besseren Vorschlag?



<Vom Admin bearbeitet>

17. Mai. 2017, 10:53

Antworten Hilfreich

12. Mai. 2017, 20:25 als Antwort auf Hilflos Als Antwort auf Hilflos

Selbst mit 10.7 wirst du nur noch wenige Apps im Mac Appstore finden. Früher waren die Updates nicht gratis. Erst seit einigen Jahre gibts die gratis.


Von dem abgesehen, lohnt sich an einem 13 Jahre Mac keine größere Anstrengung. Früher oder später ist was defekt, insb. der Akku müsste schon längst das Zeitliche gesegnet haben.


Um als Macuser wieder mitreden zu können und alle Vorzüge eines User mitnehmen zu können, sollte es min. ein 5 Jahre alter Mac sein. Z.B. Macbook Air, den sollte es schon für 500€ geben.

12. Mai. 2017, 20:25

Antworten Hilfreich
Benutzerprofil für Benutzer: Hilflos

Frage: MacOS 10.7 Downloadfehler