Frage:

Frage: MacBook Pro 13" schaltet sich am Netzteil einfach ab

Hi,


ich habe seit einiger Zeit das Problem das mein MacBook Pro 13" Late 2012 im Akku Betrieb ohne Probleme läuft. Wenn ich dann das Netzteil anschließe und weiter arbeite geht das MacBook nach 5-15 Min einfach aus.


Ich habe schon folgendes getestet:


  • NVRAM zurückgesetzt
  • SMC zurückgesetzt
  • Apple Diagnose ohne Befund laufen lassen


alles ohne Erfolg.


Der Akku wird im Status als Normal anzeigt und hat noch einen Restkapazität von: 6181 mAh.


Hat einer noch eine Idee an was es liegen kann?


Ach ja hab auch schon ein anderes Netzteil getestet, da passiert das gleiche.


Danke und Gruß


Lars



Batterie-Informationen:

MacBook Pro (Retina, 13-inch, Late 2012), macOS Sierra (10.12.3)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Ich bin jetzt schon eine Schritt weiter und denke das es ein Temperatur Problem ist denn wenn ich im Akku Betrieb die CPU stärker beanspruche geht er auch einfach aus.


Und auch erst nach Abkühlung wieder an, jetzt meine Frage:

Gibt es eine Temperaturpunkt an dem das abschalten ausgelöst wird?

Und wie kann ich prüfen ob die Ansteuerung der Lüfter Funktioniert?


Danke und Gruß


Lars

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

15. Mai. 2017, 20:58 als Antwort auf lars.s Als Antwort auf lars.s

Ich bin jetzt schon eine Schritt weiter und denke das es ein Temperatur Problem ist denn wenn ich im Akku Betrieb die CPU stärker beanspruche geht er auch einfach aus.


Und auch erst nach Abkühlung wieder an, jetzt meine Frage:

Gibt es eine Temperaturpunkt an dem das abschalten ausgelöst wird?

Und wie kann ich prüfen ob die Ansteuerung der Lüfter Funktioniert?


Danke und Gruß


Lars

15. Mai. 2017, 20:58

Antworten Hilfreich (2)
Benutzerprofil für Benutzer: lars.s

Frage: MacBook Pro 13" schaltet sich am Netzteil einfach ab