Ankündigung: Vorbereitung auf iOS 12

Unabhängig davon, ob Sie ein iPhone oder iPad verwenden, bietet iOS ein schnelleres und reaktionsfähigeres Erlebnis an. So bereiten Sie sich für iOS 12 vor: https://support.apple.com/de-de/ios

Frage:

Frage: Wallet lost the contents

I just wanted to add a airline ticket in the WALLET but since today's morning is no longer possible !?

I'm currently see on screen "my wallet" and I'm in stage where I can "add cards" and "scan codes".

BUT I can't add the ticket and scan a code of a RR-ticket.

AND I can not go back to my former cards, tickets, booking confirmations etc. and I also can't get out of this screen.

Does anyone have any explanation or help for this, please. Thanks.

P.S.: Four days ago, this happened on the iPod touch, now on my iPhone ...!

iPhone 4s (8GB), iOS 9.3.5

Gepostet am

Antworten

Seiteninhalt wurde geladen

08. Aug. 2017, 08:51 als Antwort auf christinevonlinz Als Antwort auf christinevonlinz

I dont know, if your question is still relevant - I had the same problem this week - but after installing the latest update to iOS (10.3.3.) everything worked again.

I hope this is not a devilish procedure to motivate customers to always upgrade to latest iOS versions... :-(

08. Aug. 2017, 08:51

Antworten Hilfreich

16. Okt. 2017, 16:12 als Antwort auf netsurfer262 Als Antwort auf netsurfer262

If you have this issue and you have miles & more app installed, you might be able to fix it by re-adding the member-card from within the miles & more app [clicking on "add to wallet" inside the miles & more app]. At least for me it worked. All passes were restored and it looked like nothing had happened at all.


iPhone 5, iOS 9.3.2

16. Okt. 2017, 16:12

Antworten Hilfreich
Benutzerprofil für Benutzer: christinevonlinz

Frage: Wallet lost the contents