Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Frage:

Frage: kein Ton beim Abspielen von Videos/ Podcasts

Hallo!


Mein Iphone 7plus spielt seit Neuestems Videos und Podcasts ohne Ton ab. Alle andere Töne: Klingeltöne, Nachrichtentöne, Tastentöne, etc. sind klar und deutlich zu hören, auch Telefonate kann ich führen, auch über den Freisprecher. Über Kopfhörer sind auch die Töne von Videos und Podcasts zu hören. Ich hatte schon den Flugzeugmodus aktiviert, um mögliche andere Geräte zu trennen und ich habe auch das Telefon neu gestartet. Das Problem tritt weiterhin beim Abspielen sämtlicher Videos auf und bei Podcasts.


Was muss ich neu einstellen?


Vielen Dank.

iPhone 7 Plus, iOS 10.3.1

Gepostet am

Antworten
Frage gekennzeichnet als Von Apple empfohlen
Antwort:
Antwort:

Hi Shanda,


Das mit der Neuinstallation ist zwar eine gute Idee ich würde aber vorher noch andere, weniger invasive Schritte versuchen.

Schließe am besten mal alle Apps die sich im Hintergrund befinden indem du zwei mal ganz schnell den Hombutton drückst und dann alle Apps Nacht. Oben wischen, danach einen Hard reset ( ohne ladekabel leise Taste und ein/aus Taste gedrückt halten bist sich das iPhone neu startet)


Dann, geh in Einstellungen > allgemein > Einschränkung , überprüfe ob da was umgestellt werden muss.


Links oben an deinem IPhone sollte der Laut/Leise - scwitcher auch mal hin und her betätigt werden.



In den Einstellungen auf der ersten seit wenn man etwas nach unten scrollt hat man die Möglichkeit ein paar Einstellungen für jeweilige Apps zu ändern, vl wirst du auch hier fündig.



Erst danach würde ich langsam an eine Löschung respektive Neuinstallation denken.

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Von Apple empfohlen

20. Mai. 2017, 23:59 als Antwort auf Shanda Als Antwort auf Shanda

Hi Shanda,


Das mit der Neuinstallation ist zwar eine gute Idee ich würde aber vorher noch andere, weniger invasive Schritte versuchen.

Schließe am besten mal alle Apps die sich im Hintergrund befinden indem du zwei mal ganz schnell den Hombutton drückst und dann alle Apps Nacht. Oben wischen, danach einen Hard reset ( ohne ladekabel leise Taste und ein/aus Taste gedrückt halten bist sich das iPhone neu startet)


Dann, geh in Einstellungen > allgemein > Einschränkung , überprüfe ob da was umgestellt werden muss.


Links oben an deinem IPhone sollte der Laut/Leise - scwitcher auch mal hin und her betätigt werden.



In den Einstellungen auf der ersten seit wenn man etwas nach unten scrollt hat man die Möglichkeit ein paar Einstellungen für jeweilige Apps zu ändern, vl wirst du auch hier fündig.



Erst danach würde ich langsam an eine Löschung respektive Neuinstallation denken.

20. Mai. 2017, 23:59

Antworten Hilfreich (1)

21. Mai. 2017, 00:03 als Antwort auf SpinatKnoedel007 Als Antwort auf SpinatKnoedel007

Vielen Dank! Ich hatte zwar nirgendwo etwas von Neuinstallation geschrieben, aber beim Schließen aller Apps im Hintergrund habe ich eine Einstellung gefunden, bei der der Laut/Leise-Regler auf Null stand. Ich weiß zwar nicht, warum das aus den anderen Anzeigen zur Lautstärke nicht ersichtlich wurde, aber sobald ich diesen Regler wieder lauter gestellt hatte, war der Ton überall wieder da.

21. Mai. 2017, 00:03

Antworten Hilfreich
Benutzerprofil für Benutzer: Shanda

Frage: kein Ton beim Abspielen von Videos/ Podcasts