Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Neue iCloud-Nutzungsbedingungen

Moin an alle,

ich habe drei Iphones (alle mit ios 10.3.2) die in der iCloud mit derselben Apple-ID angemeldet sind.

Während zwei davon, ein Iphone SE und ein Iphone 5, ohne Probleme funktionieren, erhalten ich beim dritten, ebenfalls ein Iphone 5, ständig die Meldung "Neue iCloud-Nutzungsbedingungen Zum Verwenden von iCloud auf diesem iPhone musst du den neuen Nutzungsbedingungen zustimmen." mit der Auswahl Später oder Bedingungen. Klick ich auf Bedingungen öffnet sich iCloud und zeigt mir die dortigen Einstellungen an. Aber ich kann nirgendwo den neuen Nutzungsbedingunden zustimmen. Weiß irgendjemand einen Rat?

Gruß

Lutz

iPhone 5, iOS 10.3.2, null

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

17. Nov. 2017, 10:18 als Antwort auf tomtom24 Als Antwort auf tomtom24

Bei mir kommt keine Meldung, aber die Einstellungs-App zeigt eine rote 1 und wenn ich drauf tappe, soll ich eben die Nutzungsbedingungen bestätigen. Die werden dann angezeigt (Deutsch), aber trotz „akzeptieren“ nicht abgehakt. Sobald ich auf den Homescreen gehe, ist die rote 1 noch immer da.

Danke trotzdem für die Rück

Frage gekennzeichnet als Hilfreich

21. Nov. 2017, 16:24 als Antwort auf LazArts Als Antwort auf LazArts

Habe jetzt bisschen durchprobiert und folgende LÖSUNG gefunden!
SOLVED !!! -->
Ich habe mich am betreffenden iPhone X von der iCloud abgemeldet, in dem ich folgenden Weg gegangen bin (sicherheitshalber noch der Hinweis davor ein Backup zu machen):

1) "Einstellungen" --> "Name (mit AppleID, iCloud, iTunes & App Store)", und dann ganz unten auf "Abmelden" drücken. Mit dem AppleID Passwort bestätigen und den Prozess durchlaufen (dauert ein Weilchen).

2) Danach ist man erstmal bei iCloud abgemeldet, und das zeigt sich, in dem auch der Hinweis bezüglich der Nutzungsbedingungen weg ist.

3) Nun einfach das Telefon auf dem selben Weg erneut bei iCloud anmelden (auch hier dauert es ein Weilchen im Prozess), und voilá!!! 🙂

Macht wie gesagt sicherheitshalber noch Backups bevor ihr das macht, aber bei mir hat's wie erwähnt ohne Probleme geklappt (iCloud synchronisiert sich gerade bei mir wie es soll).

LG,

Andy

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

06. Jun. 2017, 10:57 als Antwort auf HSVFuchs Als Antwort auf HSVFuchs

Hallo HSVFuchs,

manchmal dauert es einige Sekunden länger, bis das iPhone den nächsten Bildschirm anzeigt. Das iPhone 5 ist das langsamste, da kannst du noch ein paar Sekunden drauflegen.

Allerdings hatte ich die Forderung, neue Bedingungen zu akzeptieren, zuletzt beim Update auf 10.3.2.

Ist das bei deuinem iPhone 5 tatsächlich schon vollständig drauf? Wenn nicht, könnte auch fehlender Speicher ein Grund dafür sein, dass es kein Update gibt.

Hast du genug freien Speicher auf deinem Handy, um das Betriebssystem zu laden? Wenn nicht, würde ich vor dem Updateversuch gleich 3-4- GB freimachen, durch das Löschen großer Datenmengen wie z.B. Hörbücher oder Musik, Filme, Whatsapp-Bilder u.s.w.

Und dann Geduldig sein.

Gruß Thomas

06. Jun. 2017, 10:57

Antworten Hilfreich

07. Jun. 2017, 00:15 als Antwort auf HSVFuchs Als Antwort auf HSVFuchs

Hallo Thomas,

vielen Dank zunächst für Deine Antwort.

Mit Deiner Frage: "Ist das bei deinem iPhone 5 tatsächlich schon vollständig drauf?" hast Du mir den entscheidenen Hinweis gegeben. Zwar zeigte das Iphone an, dass 10.3.2 drauf ist aber anscheinend habe ich bei der Installation einen Fehler gemacht. Möglicherweise war zu wenig Speicherplatz enthalten.Darum habe ich das iphone heute von Fotos befreit und dann wiederhergestellt. Und siehe da, ich konnte die Nutzungsbedingungen akzeptieren.

Danke und Gruß

Lutz

07. Jun. 2017, 00:15

Antworten Hilfreich

02. Nov. 2017, 23:05 als Antwort auf HSVFuchs Als Antwort auf HSVFuchs

Auf meinem iPhone 6 besteht das gleiche Problem, Ein gefühlt 60 Minuten-Telefonat mit einem netten und geduldigen Apple/Support-Mitarbeiter brachte auch keinen Erfolg. Es bleibt wahrscheinlich nur ein Zurücksetzen des iPhones auf die Wekseinstellungen. Dazu habe ich allerdings auf das nächste Update, um dabei die Bedingungen zu bestätigen.

02. Nov. 2017, 23:05

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

17. Nov. 2017, 10:18 als Antwort auf tomtom24 Als Antwort auf tomtom24

Bei mir kommt keine Meldung, aber die Einstellungs-App zeigt eine rote 1 und wenn ich drauf tappe, soll ich eben die Nutzungsbedingungen bestätigen. Die werden dann angezeigt (Deutsch), aber trotz „akzeptieren“ nicht abgehakt. Sobald ich auf den Homescreen gehe, ist die rote 1 noch immer da.

Danke trotzdem für die Rück

17. Nov. 2017, 10:18

Antworten Hilfreich (19)

19. Nov. 2017, 11:44 als Antwort auf k-eye Als Antwort auf k-eye

Habe bemerkt, dass bei mir unter „Einstellungen“ - „Allgemein“ kein Profil angezeigt wurde (obwohl ich das Public-Beta Profil installiert hatte (vor einer Neuinstallation) und auch die Beta als OS läuft.

Habe also das Profil erneut installiert, konnte die Nutzungsbedingungen aber dennoch nicht akzeptieren. Jetzt kam allerdings eine neue Public Beta raus und siehe da: die Anzeige wegen der geänderten Bedingungen ist verschwunden.

👍

19. Nov. 2017, 11:44

Antworten Hilfreich

19. Nov. 2017, 13:19 als Antwort auf k-eye Als Antwort auf k-eye

Gerade bemerkt, dass jetzt bei mir auch wieder die Bedingungen bestätigt werden müssen. Allerdings wird das nur unter „Einstellungen“ angezeigt, die rote eins an der Einstellungs-App ist Gott sei Dank noch immer weg.

19. Nov. 2017, 13:19

Antworten Hilfreich

21. Nov. 2017, 14:01 als Antwort auf k-eye Als Antwort auf k-eye

Bei mir das Gleiche, habe vor 5 Tagen das neue iPhone X aufgesetzt (mit dem Beta Profil) und habe da auch das Problem mit dem Nicht-Verschwinden dieser Mitteilung der neuen iCloud-Nutzungsbedingungen. Kann sie zwar immer akzeptieren, jedoch geht die Meldung nicht weg. Am Sonntag dann das neueste Update 11.2 (15C5110b) drauf gespielt, danach war der Hinweis kurz weg, und kam aber eine halbe Stunde später wieder.

Am Beta Profil, liegt es aber mMn nicht, da ich das Beta Profil auch bereits im Telefon davor installiert hatte und keine Probleme hatte.

21. Nov. 2017, 14:01

Antworten Hilfreich

21. Nov. 2017, 16:10 als Antwort auf LazArts Als Antwort auf LazArts

Bei mir ist die schöne rote Eins auch wieder da 😢😭😭

Hatte zuvor auch die Beta auf dem iPhone 6s, ohne Probleme. Denke, dass es trotzdem mit dem Beta Profil und dem „Wiederherstellen aus Backup“ zu tun hat. Werde bei der nächsten offizielllen Version das Beta-Profil deinstallieren. Mal sehen, ob es dann geht...

Nervig!

21. Nov. 2017, 16:10

Antworten Hilfreich
Benutzerprofil für Benutzer: HSVFuchs

Frage: Neue iCloud-Nutzungsbedingungen