Ankündigung: Vorbereitung auf macOS Mojave


Dank Funktionen wie dem Dunkelmodus, Stapeln und vier neuen integrierten Apps kannst du unter macOS Mojave mit einem Klick noch mehr erreichen. Auf macOS Mojave vorbereiten > https://support.apple.com/de-de/macos/mojave

Frage:

Frage: update auf el capitan (von OS X Lion 10.7.5.) nicht möglich

Seit 09/2016 kann ich mein iPhone 6s nicht mehr über ITunes auf meinem Mac mit OS X Lion 10.7.5. synchronisieren und auch nicht auf El Captian die Software herunterladen - jedes Mal Felermeldungen.


Hat jemand einen Tip?

Danke & Gruss

iMac (20-inch Early 2009), Mac OS X (10.7.5)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Die Fehlermeldung von iTunes kommt durch die alte Softwareversion.

Wurde denn schon probiert 10.11 aus dem AppStore so zu laden, wie hier beschrieben?

https://itunes.apple.com/de/app/os-x-el-capitan/id1147835434?mt=12


Erhalt von El Capitan

Da macOS Sierra nun erhältlich ist, sollten Sie ein Upgrade auf Sierra anstatt auf El Capitan durchführen.


aus: Upgrade auf OS X El Capitan - Apple Support

Gepostet am

Seiteninhalt wurde geladen

03. Jul. 2017, 17:29 als Antwort auf ccg12 Als Antwort auf ccg12

Wenn ich das richtig verstehe, gibt es auch eine Fehlermeldung wenn versucht wird, iTunes auf einem Mac mit OS X 10.11.6 zu installieren?

Wenn der iMac Sierra nicht unterstützt, kann man auf El Capitan upgraden:

Upgrade auf OS X El Capitan - Apple Support

03. Jul. 2017, 17:29

Antworten Hilfreich

03. Jul. 2017, 17:42 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

nee, mein Mac hat "OS X Lion 10.7.5." als Software und ITunes ist uptodate - ABER: ich kann mein iphone nicht mehr darüber synchronisieren, Fehlermeldung sagt: "iTunes konnte keine Verbindung zum iPhone „.....“ herstellen, da eine ungültige Antwort vom Gerät erhalten wurde."

UND

ich kann keine neue Software laden - beim Laden von El Captian sagt er "Dieses Update benötigt OS X 10.11." und will ich vorherige Version (zwischen El Captian und Lion) herunterladen, kommen die gleichen Meldungen und beim autmotischen Suchen nach udpate, sagt mir mein Mac "Software ist auf dem neuesten Stand"... ??? doch wie kann mit OS X Lion 10.7.5. das der neueste Stand sein?? macht keinen Sinn, oder... auf jeden Fall kann ich seit 09/16 weder meinen iPhone synchronisieren, noch iPhoto..

03. Jul. 2017, 17:42

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

05. Jul. 2017, 19:00 als Antwort auf ccg12 Als Antwort auf ccg12

Die Fehlermeldung von iTunes kommt durch die alte Softwareversion.

Wurde denn schon probiert 10.11 aus dem AppStore so zu laden, wie hier beschrieben?

https://itunes.apple.com/de/app/os-x-el-capitan/id1147835434?mt=12


Erhalt von El Capitan

Da macOS Sierra nun erhältlich ist, sollten Sie ein Upgrade auf Sierra anstatt auf El Capitan durchführen.


aus: Upgrade auf OS X El Capitan - Apple Support

05. Jul. 2017, 19:00

Antworten Hilfreich (1)

05. Jul. 2017, 19:00 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Vielen, lieben Dank!! Es hat funktioniert !!! hurrahh


wenn ich nun jedoch mit der El Captian Version auf dem iMac auf "Sierra" upgraden will, heisst es "Diese Version von macOS 10.12.5 kann auf diesem Computer nicht installiert werden."... heisst, ich brauche Sierra gar nicht mehr?

05. Jul. 2017, 19:00

Antworten Hilfreich

05. Jul. 2017, 19:08 als Antwort auf ccg12 Als Antwort auf ccg12

Gern geschehen, gute Nachricht 🙂


... heisst, ich brauche Sierra gar nicht mehr?

Das bedeutet, die Hardware des iMac unterstützt Sierra nicht. Daher ist jetzt El Capitan die höchst mögliche OS X Version auf diesem iMac.

05. Jul. 2017, 19:08

Antworten Hilfreich
Benutzerprofil für Benutzer: ccg12

Frage: update auf el capitan (von OS X Lion 10.7.5.) nicht möglich