Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Eingangs-Monitoring-Button wird nicht angezeigt...

Hallo zusammen,

mein Problem ist ziemlich klein aber gravierend. Der Button womit ich die Audio-Spuren vorhören kann, sprich der Eingangs-Monitoring-Button ist nicht sichtbar. Ich habe mich wohl aus Versehen bei einem Shortcut vertippt und habe den Button ausgeblendet. Die Einstellung bei den Spur-Header-Komponenten beagen, dass das Symbol eigentlich angzeigt werden sollte. Mache ich das Häkchen beim Eingangsmonitoring weg, werden nur die Spursymbole kleiner aber der Button ist dauerhaft weg...

Wie bekomme ich jetzt diesen Button wieder eingeblendet?

Diese Einstellung ist Projekt abhängig, also bei anderen Projekten bzw. neuen Projekten ist der Button vorhanden. Wäre für jeden Vorschlag sehr dankbar..

MfG David

MacBook Pro, macOS Sierra (10.12.5)

Gepostet am

Antworten

Seiteninhalt wurde geladen

08. Jul. 2017, 12:18 als Antwort auf David0401 Als Antwort auf David0401

Guten Tag David0401,

danke, dass du dich mit deiner Anfrage an die Apple Support Communities gewendet hast. Wie wir aus deinem Beitrag verstehen, ist der Schalter für das Input-Monitoring ausgeblendet.

Wir bitten dich dazu mal diesen Supportartikel genauer anzuschauen:

Logic Pro X: Aktivieren des Input-Monitoring für Audiospuren

Hoffentlich hilft dir das schon weiter.

Hab ein schönes Wochenende!

08. Jul. 2017, 12:18

Antworten Hilfreich

08. Jul. 2017, 12:24 als Antwort auf Becci Als Antwort auf Becci

Vielen Dank für die schnelle Antwort!

Den Supportartikel habe ich bereits gelesen und auch diverse weitere Artikel. Ebenfalls habe ich schon durch google Hilfe gesucht jedoch kein vergleichbares Problem gefunden.

Wie schon gesagt: der Button ist nicht sichtbar trotz Häkchen an der entsprechenden Spur-Header-Komponenten-Einstellung.

Kann es sich hierbei um einen eventuellen Bug in Programm handeln?

Ebenfalls schönes Wochenende wünsche ich..

08. Jul. 2017, 12:24

Antworten Hilfreich

18. Sep. 2017, 00:51 als Antwort auf David0401 Als Antwort auf David0401

Oops, da hat sich wohl was verklemmt, aber anscheinend nur in diesem Project.

Probiere mal folgendes:

Wenn du im Advanced Preferences die erste checkbox wegklickst werden alle advanced Logic features "versteckt" und die icons auf dem Track Header sehen jetzt zo aus wie bei GarageBand. Der Input Monitoring Button hat jetzt dieses Symbol das eher wie ein WiFi logo aussieht (siehe screenshot). Wird das korrekt angezeigt? Wenn ja, dann aktiviere die Advanced Preferences checkbox wieder und schau ob der original Input Monitor Button jetzt korrekt angezeigt wird. Falls nicht dann ist wirklich was durcheinandergekommen und du musst dann weiter nachforschen ...

Vom Benutzer hochgeladene Datei

Hope that helps

EdgarRothermich - LogicProGEM.com

(Author of the "Graphically Enhanced Manuals")

http://DingDingMusic.com/Manuals/

'I may receive some form of compensation, financial or otherwise, from my recommendation or link.'

18. Sep. 2017, 00:51

Antworten Hilfreich
Benutzerprofil für Benutzer: David0401

Frage: Eingangs-Monitoring-Button wird nicht angezeigt...