Frage:

Frage: SMTP Problem am Mac, aber nicht am iPad

Seit heute kann ich keine Mails vom iMac versenden. In den Account-Einstellungen springt nach Auswahl eines SMTP-Servers nach etwa 3 Sekunden die Anzeige auf "Ohne". Bearbeiten der Server-Liste bringt nichts.

Ok, das hört sich wohl erstmal nach einem Serverproblem (bei 1und1) an, ist es aber nicht, da ein Versand über deren Webmailer funktioniert und erstaunlicherweise auch von iPhone und iPad aus.


Damit sollte es ein Problem von Apple Mail sein!

Kann bitte jemand helfen?


Gruß

Uwe

iMac, macOS Sierra (10.12.5)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

danke, ich werd's im Hinterkopf behalten. Es muss irgendwas anderes gewesen sein, denn heute bleiben alle gewählten SMTP-Server erhalten.

Gepostet am

Seiteninhalt wurde geladen

11. Jul. 2017, 18:02 als Antwort auf uwep Als Antwort auf uwep

hi


läuft dieser account über imap oder pop3 ausgangsserver?


sofern es imap ist, würde ich dir empfehlen den emailaccount ganz zu löschen und nochmals neu hinzuzufügen. am besten aber machst du noch vorgängig ein backup mit time machine.


danach gehst du am besten in die systemeinstellungen / internet-acounts und wähle aus der liste die emailsadresse aus und klicke unten dann auf minus.


danach, am besten nach einem neustart, kannst du den account wieder hinzufügen.


gruss

11. Jul. 2017, 18:02

Antworten Hilfreich
Benutzerprofil für Benutzer: uwep

Frage: SMTP Problem am Mac, aber nicht am iPad