Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Kein Update von iMac 5.1 auf El Capitan oder Sierra möglich

Hallo zusammen,

ich versuche unseren IMac auf ein neues Betriebssystem zu aktualiseren, da Skype bei uns nicht mehr unterstützt wird (Fehlermeldung: "Skype konnte keine Verbindung herstellen" Version 6.9 (517)) Auch die Installation des Web Plugins funktioniert nicht. Fehlermeldung: "Das Plug-In kann nur auf der OS X-Version 10.9 oder höher installiert werden. Aktualisieren Sie Ihr Betriebssystem."

Ich habe im Internet recherchiert und dort wird immer empfohlen auf El Capitan zu aktualiseren und dann auf Sierra. Bei beiden Downloads erhalte ich jedoch die gleiche Fehlermeldung: "Diese Version von OS X 10.11 (bzw. 10.12.6) kann auf diesem Computer nicht installiert werden".

Wie kriege ich entweder Skype unter dem aktuellen Betriebssystem wieder zum laufen oder das Upgrade auf ein aktuelles Betriebssystem hin?

Danke für eure Hilfe im Voraus.

Liebe Grüße

Nell

Technische Details

Mac OS X

Version 10.6.8

Hardware-Übersicht:

Modellname: iMac

Modell-Identifizierung: iMac5,1

Prozessortyp: Intel Core 2 Duo

Prozessorgeschwindigkeit: 2 GHz

Anzahl der Prozessoren: 1

Gesamtzahl der Kerne: 2

L2-Cache: 4 MB

Speicher: 1 GB

Busgeschwindigkeit: 667 MHz

Boot-ROM-Version: IM51.0090.B09

SMC-Version (System): 1.8f2

Seriennummer (System): ****2W

Hardware-UUID: 00000000-0000-*00-*000-00****DE


[Betreff vom Admin bearbeitet]
[Persönliche Daten vom Admin bearbeitet]

iMac, Mac OS X (10.6.8)

Gepostet am

Antworten

Seiteninhalt wurde geladen

10. Aug. 2017, 13:39 als Antwort auf sportbolle Als Antwort auf sportbolle

Diesen Rechner kannst du max. auf das nachfolgende System 10.7.5 Lion updaten. Das aber auch nur wenn der Arbeitsspeicher min. 2GB groß ist (aktuell 1GB). Siehe hier.

Ob das für eine neuere Version von Skype ausreichend ist … keine Ahnung.

Ansonsten ein Linux anstelle von OS X installieren.

10. Aug. 2017, 13:39

Antworten Hilfreich
Benutzerprofil für Benutzer: sportbolle

Frage: Kein Update von iMac 5.1 auf El Capitan oder Sierra möglich