Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Frage:

Frage: MacOS Server ändert Passwort

Hallo zusammen,


folgendes Phänomen:

Wir haben aus einem Mac Mini (2012er) einen Server für unseren kleinen Betrieb gemacht. Einrichtung hat Problemlos geklappt. Einbindung des Laufwerks selbst unter Windows war kein Problem.


Alles lief zwei Tage, dann konnte ich mich nicht mehr auf dem Mac einloggen, Passwort war angeblich falsch. Dies kann aber nicht sein. Passwort ändern über Apple ID ist aktiviert, ging aber nicht. "Resetpassword" über Terminal ging auch nicht, der Benutzername wird nicht angezeigt.

Da wir den alten Server noch am laufen haben, sind wir wieder zurück auf diesen gewechselt. Ich wollte also den Mac formatieren und nochmal von vorne anfangen. Problem dann war, die Festplatten konnte nicht ausgeworfen werden und dementsprechend war eine Neuinstallation nicht möglich.

Also Festplatten ausgebaut und extern an einen anderen Rechner angeschlossen und formatiert.

Alles wieder neuinstalliert. System lief wieder 2 Tage Problemlos. Gerade will ich wieder dran gehen, Bildschirmschoner ist aktiviert, also soll ich das Passwort eingeben, und es ist angeblich wieder falsch. Zurücksetzen geht wieder nicht.


Was mache ich falsch? Kennt jemand dieses Phänomen? Ich habe mich schon dumm und dämlich gegoogelt, ich finde nichts in der Art.


Vielen Dank schonmal.

Gepostet am

Antworten

Seiteninhalt wurde geladen

23. Aug. 2017, 14:16 als Antwort auf MessraumKMI Als Antwort auf MessraumKMI

Ergänzend dazu:

Habe gerade alles wieder neu aufgespielt, MacOS benötigte dann das Passwort um die Libary zu reparieren, direkt dort hat er das Passwort schon nicht mehr genommen.

Hatte diesmal zur Sicherheit ein zweites Admin Konto angelegt, auch mit dem habe ich keine Chance mich einzuloggen.


Jetzt stehe ich wieder vor dem Anmeldebildschirm und kann mich mit keinem Konto mehr einloggen.

23. Aug. 2017, 14:16

Antworten Hilfreich

23. Aug. 2017, 18:54 als Antwort auf MessraumKMI Als Antwort auf MessraumKMI

"Phänomen" trifft dieses Verhalten relativ gut. So etwas habe ich bisher nicht gesehen und auch nichts davon gehört.


Habt ihr auch den Workgroup Manager auf dem Mini? Falls nein, bitte installieren.

Dort kann man beim entsprechendem Benutzer im Reiter "Advanced" Optionen zum Passwort einstellen. Vielleicht ist dort etwas falsch eingestellt.

Wir nutzen noch kein macOS, da es gefühlt noch zu buggy ist und sind noch auf El Capitan. Daher kann es sein dass dies nicht mehr mit MacOS funktioniert.


Nutzt ihr irgendeine Drittsoftware, die Änderungen an Benutzern vornehmen könnte?


Erlaubt sich vielleicht ein anderer Admin einen Spaß?


Hast du es testweise auch mit einem einfacheren Passwort mal versucht – also z. B. ohne Sonderzeichen?


Stellt sich vielleicht die Tastatur auf EN?


Habt ihr vielleicht einen Spaßvogel bzw. Scriptkiddie im Netzwerk? Also passiert es auch wenn das Gerät nicht am Netz hängt?

23. Aug. 2017, 18:54

Antworten Hilfreich

24. Aug. 2017, 07:39 als Antwort auf Berlindude Als Antwort auf Berlindude

Hallo,

der Workgroup Manager ist nicht installiert. Werde ich mal ausprobieren.


Der Rechner ist ansonsten komplett "Clean". Es ist bis auf die Server Erweiterung nichts anderes installiert.


Da außer mir keiner bisher einen Zugang zum Server hat, kann ich auch einen Spaßvogel ausschließen. Auch generell eigentlich, Zeit ist Geld 😉


Beim erneuten einrichten habe ich diesmal ein einfacheres Passwort gewählt. Ich werde mal sehen ob es was bringt.


Danke dir!

24. Aug. 2017, 07:39

Antworten Hilfreich

24. Aug. 2017, 07:42 als Antwort auf MessraumKMI Als Antwort auf MessraumKMI

Entweder ist der Server noch nicht korrekt aufgesetzt oder die Maschine hat ein Firmware Kennwort. Auch beides gleichzeitig kann zutreffen. Fangen wir doch mal vorne an: Um welches macOS handelt es sich denn bei dem Gerät?

24. Aug. 2017, 07:42

Antworten Hilfreich

24. Aug. 2017, 09:04 als Antwort auf MessraumKMI Als Antwort auf MessraumKMI

Ihr habt dem Server eine manuelle IP Adresse gegeben? Ihr habt dem Server einen kurzen eindeutigen Hostnamen ohne Sonderzeichen oder Leerzeichen und sonstigen lustigen Kombinationen gegeben? Ihr habt beim ersten Start der Server App zuerst den internen DNS eingerichtet, damit dieser wenigstens auf sich selbst zeigt und seinen Namen selber auflösen kann? Ihr habt danach das OpenDirectory eingerichtet und danach überprüft ob die SSL Zertifikate korrekt sind?

24. Aug. 2017, 09:04

Antworten Hilfreich
Benutzerprofil für Benutzer: MessraumKMI

Frage: MacOS Server ändert Passwort