Frage:

Frage: Classroom App - die alte Version ...???

Mit Interesse lese ich alles zur Classroom-App (ist leider sehr wenig)... Ich habe folgendes Problem: Mit der App sollen Ipad2 gemanaged werden, die aber nur IOS 9.3. haben.

Nun kann ich die Klassen und Schüler (als verwaltete Klassen) über Meraki-Profile auch an die "alten" Ipads pushen, so dass der in einer anderen Diskussion erwähnte Punkt (Classroom erscheint als 4. Eintrag unter Bluetooth bei den Einstellungen) nicht funktionieren müsste (was ja definitiv nicht geht).

Das IPad mini, das ich als Lehrer-Rechner verwenden wollte hat natürlich 10.3. - weiß jemand ob sich die "alten" Ipads mit Classroom kontrollieren lassen - leider ist de erste Version von Classroom (die noch mit 9.3. lief) nicht mehr verfügbar!??

Oder hat jemand möglicherweise diese alte Version irgendwo parat? Das wäre für mich noch besser, da wir ohnehin nur mit verwalteten Klassen arbeiten würden!

Gepostet am

Antworten

Seiteninhalt wurde geladen

Es sind keine Antworten vorhanden.
Benutzerprofil für Benutzer: jm0912

Frage: Classroom App - die alte Version ...???