Frage:

Frage: Für diesen Account wurden keine Dienste aktiviert

Hi,


beim anmelden auf meinen Server bekomme ich unter iOS die Meldung "Zeitüberschreitung" und unter Mac OS die meldung "Für diesen Account wurden keine Dienste aktiviert" die Dienste sind aber alle aktiviert. Somit kann ich den Server nicht nutzen :-(

MacBook Pro (13-inch Mid 2012), macOS Sierra (10.12.3), Profil

Gepostet am

Antworten

Seiteninhalt wurde geladen

29. Sep. 2017, 20:09 als Antwort auf Forces Als Antwort auf Forces

Kontrollieren mal folgendes:

  • Firewall Zugriff
  • Dienst Zugriff im Bereich Zugriff
  • Ist der Benutzer in einer Gruppe die Zugriff auf eine Dateifreigabe hat?
  • Ist bei der Dateifreigabe auf iOS angehackt?
  • Ist überhaut ein Dienst aktiviert (Kalender, Kontakte usw.)?


ist das alles OK sollte der Zufriff ohne Probleme funktionieren.

29. Sep. 2017, 20:09

Antworten Hilfreich

20. Okt. 2017, 14:45 als Antwort auf MacPhips Als Antwort auf MacPhips

Firewall Zugriff

Firewall ist für den Zugriff auf CalDav und CardDav angepasst

Dienst Zugriff im Bereich Zugriff

Ist drin für Zugriff auf bestimmte Benutzergruppen in der ich drin enthalten bin

Ist der Benutzer in einer Gruppe die Zugriff auf eine Dateifreigabe hat?

Ja, ist drin

Ist bei der Dateifreigabe auf iOS angehackt?

Kann nicht da erst gar keine Abfrage kommt welche Dienste aktiviert werden sollen wenn ich mich neu Anmelde.

Ist überhaut ein Dienst aktiviert (Kalender, Kontakte usw.)?

Es sind die Dienste Kalender, Kontakte, Dateifreigabe, Caching, openDirectory und DNS aktiviert.


Kann mir das nicht erklären da die Einstellungen sich, im vergleich zum Zeitpunkt wo der Server so lief wie er sollte, nicht verändert haben.

20. Okt. 2017, 14:45

Antworten Hilfreich

23. Okt. 2017, 16:06 als Antwort auf Forces Als Antwort auf Forces

Ich habe eine Vermutung, das der DNS Dienst nicht richtig läuft und daher der Server die Verbindungsanfragen von außen her nicht (richtig) annimmt.


Jetzt mal meine Frage, kennt sich wer damit aus den DNS Dienst korrekt einzustellen???


Aktuell sieht es so aus, und wie gesagt ich vermute das dort der Fehler sich drin Versteckt:

DOMAIN: example.ddns.net

HOST: SERVER


Primärzone: example.ddns.net

server.example.net = A-EINTRAG

server.example.net = MX-EINTRAG

server.example.net = NS-EINTRAG

example.net = A-EINTRAG

example.net = NS-EINTRAG


4.3.2in addr.arpa - Rückauflösungszone

1.2.3.4 = PTR-Eintrag

example.net = NS-EINTRAG


4.3.2.1in addr.arpa - Rückauflösungszone

1.2.3.4 = PTR-Eintrag

example.net = NS-EINTRAG

23. Okt. 2017, 16:06

Antworten Hilfreich

23. Okt. 2017, 21:30 als Antwort auf Forces Als Antwort auf Forces

Ich würde den DNS mal wie folgt checken!

Am besten auf einen Client Rechner - aber den DNS des Servers fragen.

  • nslookup "ipadresse des Servers" sollte den Names des Server zurückgeben
  • umgekehrt nslookup "name des Servers" muss die IP des Server zurückgeben

ist das erledigt stellt sich die Frage ob du den User im lokalen Verzeichnis oder im LDAP erstellt hast. Wenn das der Fall ist wäre es mal interessant wie du den CalDav Account hinzufügst? Normal solltest du das in den Systemeinstellungen > InternetAccounts machen und hier einen Mac OS X Serveraccount verbinden. Dieser sagt dir dann welche Dienste zur Verfügung stehen.

23. Okt. 2017, 21:30

Antworten Hilfreich

23. Okt. 2017, 22:45 als Antwort auf MacPhips Als Antwort auf MacPhips

Das mit den Accounts habe ich als erstes geprüft, aber die scheinen richtig zu sein.


Das mit NSLOOKUP habe ich gerade mal gemacht, vorher nicht.

Komischerweise kommt nicht der von mir vergebene Hostname, sondern der Hostname.fritz.box.

Kann sein dass das daran liegt?

Aber wie kommt sowas zustande? Und viel besser, wie ändere ich das da in den Einstellungen das nicht auftaucht.


NSLOOKUP - IP des Server = Hostname.fritz.box

NSLOOKUP - HOSTNAME = IP des Servers

23. Okt. 2017, 22:45

Antworten Hilfreich

24. Okt. 2017, 08:05 als Antwort auf Forces Als Antwort auf Forces

Das liegt daran das du als DNS Server nicht deinen Server eingetragen hast sondern deinen Router (also die Fritzbox) und da liegt der Fehler. Am besten wäre es wenn du in deiner Fritz Box unter DHCP Server Einstellungen deinen Server als DNS angibst, dann bekommen automatisch alle Geräte die eine IP Adresse vom Router bekommen auch deinen Server als DNS Server zugewiesen. Sonst musst du bei allen Geräten den DNS manuell setzen und das macht nicht viel Spaß.

Wenn du das gemacht hast wäre es am besten alle Clients noch einmal zu starten und dann klappts auch mit dem Zugriff am Server.

24. Okt. 2017, 08:05

Antworten Hilfreich

25. Okt. 2017, 07:57 als Antwort auf Forces Als Antwort auf Forces

Moment du schreibst von aussen? meinst du aus dem Internet?

Dazu musst du natürlich auf der FB auch die Port-Forwards machen und du benötigst eine fixe IP Adresse von extern. Mit DynDNS würde es auch gehen aber das ist nicht wirklich zuverlässig bei Protokollen wie CardDav und CalDav und einen Mailserver ohne Fixe IP Adresse und Reverse Eintrag funktioniert sowieso nicht.

25. Okt. 2017, 07:57

Antworten Hilfreich

25. Okt. 2017, 13:35 als Antwort auf MacPhips Als Antwort auf MacPhips

DynDNS ist auf der FB eingetragen, funktioniert auch das die IP Adresse und die DynDNS Adresse aufgelöst werden (nslookup sagt ok).

Ports für CalDav und CardDav sind freigegeben und auf den server “gelenkt“.

Bekomme dann aber immer die Zeitüberschreitung angesagt.


Dienste sind An

Freigaben für den Account auch


Dass das Performance technisch nicht die beste Lösung ist, weis ich aber eine feste IP wollte ich mir bei meinem Provider nicht zubuchen.

25. Okt. 2017, 13:35

Antworten Hilfreich
Benutzerprofil für Benutzer: Forces

Frage: Für diesen Account wurden keine Dienste aktiviert