Frage:

Frage: Zugriffsproblem bei laufendem iTunes

Ich habe schon einige Stunden mit der Lösung für folgendes Problem verbracht, leider erfolglos.

Meine bisherige Konfiguration mit iPhoto und iTunes war:

Mac Mini ist mein "Server", an dem ein Tower mit 8 TB hängt.

Am Tower liegt auf einer freigegebenen Festplatten die i-Tunes-Bibliothek und auf einer anderen Festplatte die i-Photo-Bibliothek.

Am Mac Mini (Server) läuft i-Tunes praktisch (zur Freigabe) immer durch. Die Festplatten sind mit "ignoriere benutzer" gekennzeichnet.

Bisher konnte ich von meinem iMac jederzeit die Bibliothek von iPhoto am Tower (auch bei laufendem ITunes des Servers) ansteuern, öffnen, Bilder importieren usw.


Nun der Umstieg auf "Fotos":

Leider ist das mit "Fotos" nicht mehr der Fall. Es erscheint die Meldung, dass die Bibliothek von einem anderen Programm verwendet wird (also wohl vom laufenden iTunes). Wenn ich iTunes am Server schliesse, dann funktioniert der Zugriff.


Kennt jemand hierzu eine Lösung, die es möglich macht, dass ich bei laufenden iTunes am Server vom iMac aus auf meine Fotos-Mediathek zugreifen kann?

Ich benötige jedenfalls bei laufenden iTunes am Server Zugriff auf "Fotos" mit allen Freiheiten.

Danke.

Gepostet am

Antworten

Seiteninhalt wurde geladen

29. Sep. 2017, 20:04 als Antwort auf martinvonbamberg Als Antwort auf martinvonbamberg

Hast du am Server die Foto Mediathek auf welche du übers Netz zugreifst auch als Standard Mediathek am Server eingerichtet. Wenn ja - würde ich das deaktivieren da ja Hintergrundprozesse wie z.B. iCloud Foto Sync bzw. Fotostream auf die Mediathek zugreifen auch wenn die App selbst geschlossen ist, vielleicht hilft dir das.

29. Sep. 2017, 20:04

Antworten Hilfreich

30. Sep. 2017, 13:36 als Antwort auf MacPhips Als Antwort auf MacPhips

Zunächst vielen Dank für die Tipps, aber leider gelingt auch dann der Zugriff nicht (mit gleicher Fehlermeldung). Ich habe vorsichtshalber eine komplett neue Mediathek aufgesetzt um es zu testen und weder Icloud-stream eingebunden, noch die Mediathek als Systemmediathek festgelegt. Schon sehr seltsam....

30. Sep. 2017, 13:36

Antworten Hilfreich

30. Sep. 2017, 15:48 als Antwort auf martinvonbamberg Als Antwort auf martinvonbamberg

Wäre mal interessant die Prozesse zu sehen ob ein iTunes Prozess in irgendeiner Weise auf die Foto Mediathek zugreift. Das kann ich hier leider nicht testen - wenn ich eine Umgebung habe kann ich dir das gerne mal testen.

30. Sep. 2017, 15:48

Antworten Hilfreich
Benutzerprofil für Benutzer: martinvonbamberg

Frage: Zugriffsproblem bei laufendem iTunes