Ankündigung:

Apple YouTube Videos in euren Beitragen!

Ab heute können alle Benutzer der Stufe 2 oder höher Videos aus dem deutschen und englischen Apple Support YouTube Kanals zu Beiträgen hinzufügen.

Wie dies genau funktioniert, könnt ihr hier sehen: YouTube Videos von Apple zu deiner Antwort hinzufügen

Frage:

Frage: iMovie filme starten nicht mehr

Liebe Apple Gemeinde,

seit dem Update auf Mac OS High Sierra kann ich meine in iMovie erstellten Filme nicht mehr ansehen. Es kommt dann lediglich immer nur eine Meldung "XY.mov muss überprüft werden", es passiert aber nichts!

Hat jemand das Problem ebenfalls und weiß eine Lösung dafür?

Sind meine Filme, für den ich sehr großen Aufwand betrieben habe, nun futsch?

Ich bedanke mich für die Mühen.

iMac, macOS High Sierra (10.13)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:
Hallo ApfelFan,
vielen Dank für die Nutzung unserer Apple Support Community und der Erklärung deines Anliegens. Wir verstehen du kannst nach dem Upgrade auf macOS High Sierra deine bestehenden iMovie Filme nicht mehr öffnen.

Hierzu gibt es einige Schritte, welche du testen kannst:
1. Starte den Computer komplett neu wie hier beschrieben Abmelden, Ruhezustand, Neustart und Ausschalten - Apple Support
2. NVRAM Reset, der Startparameter zurücksetzt NVRAM auf dem Mac zurücksetzen - Apple Support
3. Erstelle einen neuen, zweiten Benutzeraccount auf dem MacBook Pro und prüfe ob dort das gleiche Verhalten auftritt Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac - Apple Support

Weiteres kann sein, dass ein anderes Programm oder ein Prozess das Löschen verhindert.
Dies kann isoliert werden, indem du den Mac im gesicherten Modus startest. So werden unter anderem gewisse Startobjekte und Anmeldeobjekte am automatischen öffnen gehindert. Hier findest du alle Informationen dazu:
Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support

Sollten diese Schritte nicht weiterhelfen, installiere iMovie mit Hilfe des App Stores neu:
Apps installieren, aktualisieren und deinstallieren
Wir hoffen, wir konnten soweit weiterhelfen und wünschen viel Erfolg!
Liebe Grüße!

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

05. Okt. 2017, 17:04 als Antwort auf ApfelFan Als Antwort auf ApfelFan

Hallo ApfelFan,
vielen Dank für die Nutzung unserer Apple Support Community und der Erklärung deines Anliegens. Wir verstehen du kannst nach dem Upgrade auf macOS High Sierra deine bestehenden iMovie Filme nicht mehr öffnen.

Hierzu gibt es einige Schritte, welche du testen kannst:
1. Starte den Computer komplett neu wie hier beschrieben Abmelden, Ruhezustand, Neustart und Ausschalten - Apple Support
2. NVRAM Reset, der Startparameter zurücksetzt NVRAM auf dem Mac zurücksetzen - Apple Support
3. Erstelle einen neuen, zweiten Benutzeraccount auf dem MacBook Pro und prüfe ob dort das gleiche Verhalten auftritt Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac - Apple Support

Weiteres kann sein, dass ein anderes Programm oder ein Prozess das Löschen verhindert.
Dies kann isoliert werden, indem du den Mac im gesicherten Modus startest. So werden unter anderem gewisse Startobjekte und Anmeldeobjekte am automatischen öffnen gehindert. Hier findest du alle Informationen dazu:
Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support

Sollten diese Schritte nicht weiterhelfen, installiere iMovie mit Hilfe des App Stores neu:
Apps installieren, aktualisieren und deinstallieren
Wir hoffen, wir konnten soweit weiterhelfen und wünschen viel Erfolg!
Liebe Grüße!

05. Okt. 2017, 17:04

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: ApfelFan

Frage: iMovie filme starten nicht mehr