Frage:

Frage: Macbook Startschwierigkeiten

Hallo,
ich habe mit meinem Macbook Air 11 Mid2011 (1,8 GHz Intel Core i7) folgendes Problem:
Lasse ich das Macbook bis zur völligen Erschöpfung des Akkus laufen, so dass es sich mit schwarzem Bildschirm verabschiedet, bekomme ich es nicht mehr ohne weiteres wieder zum starten - natürlich dann am Netzteil. Lasse ich das Macbook die Nacht über am Netzteil, ändert das am Zustand nichts - es startet nicht - alles tot. Ich hatte zuerst einen defekten Akku in Verdacht und habe diesen ausgetauscht. Ohne Erfolg. Aber nun kommt das kuriose: Schraube ich das Macbook in diesem toten Zustand auf und trenne den Akku kurz vom Macbook, ist wieder alles ok, das Macbook fährt hoch und die Akkuanzeige steht auf 100%.
Hat irgendjemand eine Idee, was das sein könnte? Gibt es irgend einen Controler, der die Energiezufuhr regelt und defekt sein könnte?
beste Grüße
Tim

MacBook Air, OS X El Capitan (10.11.6)

Gepostet am

Antworten

Seiteninhalt wurde geladen

04. Okt. 2017, 07:59 als Antwort auf tim10243 Als Antwort auf tim10243

NACHTRAG:
Auch mit vollem Akku fährt das MacBook nicht mehr ohne weiteres hoch, wenn ich es ausgeschaltet habe. Klappe ich es im laufenden Betrieb einfach nur zu, kann ich später ohne Probleme weiter arbeiten. Fahre ich es jedoch komplett herunter, bleibt es tot. Erst nach mehreren Versuchen (Akku abtrennen, mit abgetrenntem Akku ans Ladegerät hängen) fährt es irgendwann wieder hoch.

04. Okt. 2017, 07:59

Antworten Hilfreich

04. Okt. 2017, 09:50 als Antwort auf tim10243 Als Antwort auf tim10243

Hi Tim,


als erstes würde ich einmal den System Management Controller zurücksetzen. Diese Maßnahme löst oft Probleme mit dem Akku / der Stromversorgung. Hier der Link:


Den System Management Controller (SMC) auf dem Mac zurücksetzen - Apple Support


Sollten die Probleme immer noch bestehen, gehe ich von einem Wackelkontakt aus. Überprüfe nochmal die Verbindung zwischen Akku und Logicboard. Diese Steckverbindungen sind bei Apple sehr empfindlich und sollten absolut staubfrei sein.


Ähnliches Problem hatte ich auch.


Ich hoffe es hilft.


Viele Grüße


Grundy

04. Okt. 2017, 09:50

Antworten Hilfreich

04. Okt. 2017, 10:08 als Antwort auf Grundy Als Antwort auf Grundy

Hi Grundy,
vielen dank für den Tip. Geholfen hat es leider nicht. Ich habe gemäß Anleitung das MacBook ausgeschaltet und dann den Ein-Schalter, Shift, alt und cmd (warum sprechen die bei apple eigentlich von einer strg-Taste, wenn sie die cmd-Taste meinen? Doof!) für über 10 sek gdrückt gehalten. Ergebnis: Das Macbook fuhr hinterher nicht mehr hoch. Dann stecke ich den Netzstecker rein und: BONG - es fährt hoch. Den Akkustecker habe ich nun chon mindestens ein Dutzend mal abgezogen und wieder aufgesteckt - der müsste mittlerweile ok sein. Jetzt gerade schreibe ich ja auch nur mit Batteriebetrieb. Es scheint wirklich nur ums Hochfahren zu gehen. Sobald die Kiste läuft ist alles gut.
lg

04. Okt. 2017, 10:08

Antworten Hilfreich

04. Okt. 2017, 10:57 als Antwort auf tim10243 Als Antwort auf tim10243

Mit der Steuerung- (strg) Taste ist nicht die Command- (cmd / Befehl) Taste gemeint, sondern die ctrl-Taste (eng. control = deu. Steuerung).

Daran könnte es schon mal gelegen haben und das ist auch die Erklärung für deine Frage, ist einfach nur der englische und deutsche Begriff.

Siehe auch hier (engl. Anleitung).


Nach dem SMC Reset kann es sein, dass auch das Netzteil für den ersten Boot wieder angeschlossen werden muss, soweit mir bekannt. Danach sollte es aber wieder normal funktionieren.

04. Okt. 2017, 10:57

Antworten Hilfreich

04. Okt. 2017, 13:37 als Antwort auf Berlindude Als Antwort auf Berlindude

Hallo Berlindude,
danke für den hinweis auf die richtige Taste! Ich hab' es daraufhin noch mal versucht - diesmal mit Shift+ctrl+alt. Leider immer noch ohne Erfolg. Das Macbook lässt sich anschließend nicht hochfahren wenn es nicht am Netz hängt. Schließe ich es danach dann aber ans Netzteil an, fährt es sofort hoch, ohne dass ich die Einschalttaste angefasst hätte.
ratlose Grüße

04. Okt. 2017, 13:37

Antworten Hilfreich

04. Okt. 2017, 13:54 als Antwort auf tim10243 Als Antwort auf tim10243

Ich habe es gerade noch einmal versucht während das MacBook am Netz hing: Keine Verbesserung - im Gegegnteil. Diesmal wollte es gar nicht mehr hoch fahren. Erst nach einigen Versuchen mit abgehängtem und angeschlossenem Akku brachten das Teil dann irgendwann wieder ans Laufen. Sobald ich den Startbildschim habe, ist wieder alles gut, dann kann ich die Kiste zuklappen und später wieder aufklappen und weiter machen. Irgendwie will er nach dem Herunterfahren einfach nicht wieder zurück an die Arbeit.

04. Okt. 2017, 13:54

Antworten Hilfreich

04. Okt. 2017, 14:13 als Antwort auf tim10243 Als Antwort auf tim10243

Du hast geschrieben, dass du den Akku ausgetauscht hast. Handelte es sich um einen neuen Akku, den du eingebaut hast?


Und mit diesem neu verbauten Akku ist das Problem gleichbleibend?


Hast du neben dem SMC-Reset auch mal einen PRAM- und VRAM-Reset gemacht? Sowas bietet sich im Zweifel immer an.


Dann würde ich mal das Apple-Diagnose-Tool mit "Alt-D" beim Start ausführen und einen ausführlichen Test durchlaufen lassen. Okay, über die Apple Diagnose streiten sich die Geister, aber ich würde es einfach mal durchlaufen lassen. Vielleicht gibt es neue Erkenntnisse.


Liebe Grüße


Grundy

04. Okt. 2017, 14:13

Antworten Hilfreich

04. Okt. 2017, 15:49 als Antwort auf Grundy Als Antwort auf Grundy

Hi Grundy,

ja der Akku den ich verbaut habe war neu. Das Problem trat mit dem alten Akku bereits auf - ich schrieb das dem Alter des Akkus zu, immerhin ja über 6 Jahre.

Die von Dir erwähnten Resets von PRAM- und VRAM habe ich noch nicht gemacht - das Problem ist ja, ich weiß nie, ob und wann ich das MacBook wieder ans laufen bekomme, wenn ich ih erst mal herunter gefahren habe - das ist jedes mal ein echtes va Banque Spiel.


Ich fürchte, es bleibt wohl nur der Weg zum Experten.

04. Okt. 2017, 15:49

Antworten Hilfreich

04. Okt. 2017, 18:02 als Antwort auf tim10243 Als Antwort auf tim10243

Hi Tim,


also ein PRAM- und VRAM-Reset würde einfach noch mal versuchen. Hat mir bei den verücktesten Sachen schon geholfen.


Hast du schon nach dem Hochfahren einen NEUSTART (nicht "Ausschalten...") versucht? Nach dem Neustart solltest du dann auch sofort die Tasten-Kombi drücken können. Wäre noch eine Idee...


Viele Grüße


Grundy

04. Okt. 2017, 18:02

Antworten Hilfreich

04. Okt. 2017, 19:21 als Antwort auf Grundy Als Antwort auf Grundy

Also Neustart funktioniert schon mal. Ich habe wohl zu früh oder zu lange auf P+R+alt+cmd gedrückt, jedenfalls öffnete sich das Festplattendienstprogramm. Ich hab' dann das Festplattendienstprogramm beendet und das alte Startvolume als Startvolume ausgewählt und der Neustart funktionierte einwandfrei.


Kann es am Ende sein, dass ich einen mechanischen Defekt im Ein/Aus-Schalter habe? Den kann man bestimmt nicht einzeln auswechseln, sondern nur mit der ganzen Tastatur, oder? Gibt es eine Möglichkeit, einen externen Ein/Aus-Schalter zu verwenden, um auszuprobieren, ob es daran liegt?

04. Okt. 2017, 19:21

Antworten Hilfreich

04. Okt. 2017, 23:29 als Antwort auf tim10243 Als Antwort auf tim10243

Das scheint mir nach dieser Diskussion plausibel zu sein. ;-)


Vielleicht funktioniert nur die Taste für Power nicht richtig? Einfach mal aushebeln, säubern und wieder einstecken. Auf Youtube wird gezeigt wie.


https://www.youtube.com/watch?v=kh88cn_rtLo


Ansonsten könnte der Power Connector defekt sein. Dann bin ich aber auch am Ende mit meinem Latein.


Viele Grüße,


Grundy

04. Okt. 2017, 23:29

Antworten Hilfreich

05. Okt. 2017, 10:34 als Antwort auf Grundy Als Antwort auf Grundy

Danke für den Link. Habe ich dann auch direkt ausprobiert. Das Problem ist nur: Die Powertaste ist deutlich filigraner als die andren Tasten - sie liegt ja in der obersten reihe, wo die Tasten max 1/3 so groß sind. Davon abgesehen, dass ich keinerlei Verschmutzung oder Beschädigung erkennen kann, bekomme ich sie nun nicht wieder zusammen gebaut.
Ich werde die Tastatur tauschen - das ist ja finanziell keine so große Sache, die bekommt man für unter 20 Euro. Sollte es das gewesen sein, werde ich berichten.

05. Okt. 2017, 10:34

Antworten Hilfreich
Benutzerprofil für Benutzer: tim10243

Frage: Macbook Startschwierigkeiten