Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Menüs reagieren nicht auf Mausklick?

Auf Anraten des Support-Chat das aktuelle High Sierra heruntergeladen und installiert. Problem besteht weiterhin. Vorrangig apple-eigene Apps wie Mail, TextEdit, App-Store, Vorschau usw. sind nur eingeschränkt per Keyboard steuerbar aber nicht per Mausklick. Kabelgestützte USB Maus und Tastatur getestet und auch Bluetooth Keyboard und Maus. Bei Wechsel auf ein anderes Benutzerkonto klappt alles wie erwartet. Würde gerne meine eigentliches Hauptkonto wieder wie gewohnt nutzen. Ich hab natürlich pfundweise fragwürdige Schriften und merkwürdige Programme oder auch kernel-extensions laufen. Finder .plist löschen und per Terminal den Finder "killen" habe ich ebenso wie safe-mode-start schon probiert.

Hätte jemand eine Idee oder einen hilfreichen Tipp? - Herzmerci vorab

iMac, macOS High Sierra (10.13), 3.1 GHz i5, 16 GB, Intel Iris 1536M

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

08. Okt. 2017, 13:23 als Antwort auf Wiesengrund Als Antwort auf Wiesengrund

"Bei Wechsel auf ein anderes Benutzerkonto klappt alles wie erwartet."

Also ist das Hauptkonto, besser gesagt Adminaccount beschädigt. Wird durch zu viel Datenmüll, unnötiges Systembestandteile etc. verursacht sein.

Hier empfiehlt sich erst mal die Daten des Adminaccounts auf ein externes Medium wie Festplatte zu sichern. Das wäre der komplette Benutzerordner.

Danach startest du Systemeinstellung, Benutzer & Gruppen, erstellst einen neuen Admin, und löscht den alten. Die gesicherten Daten des alten Admin kannst du wieder zurück kopieren.

Alternativ kannst du natürlich den Mac komplett neu installieren. Dann läuft er auch wieder so wie am ersten Tag.

Frage gekennzeichnet als Hilfreich

08. Okt. 2017, 14:21 als Antwort auf Wiesengrund Als Antwort auf Wiesengrund

Es macht keinen Sinn an einem kranken System rumzudoktern. Die beste Lösung ist eine komplette Wiederherstellung. Der Mac läuft in allen Bereichen min. 2x so flott und es gibt keine unerklärlichen Störungen mehr.

Es hängt auch immer davon ab, wie man das System belastet hat. Wer laufend installiert und Programme testen, und ev. Dinge die nicht vom Appstore kommen, in deinem Fall viele Schriften die ev. veraltert und nicht mehr kompatibel sind, führt das zu unerklärlichen Phänomenen.

Hier hilft dir der Chat auch nicht. Hier geht man davon aus, der Mac-Nutzer verhält sich so wie es von Apple vorgesehen ist, also keine Experimente.

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

08. Okt. 2017, 13:23 als Antwort auf Wiesengrund Als Antwort auf Wiesengrund

"Bei Wechsel auf ein anderes Benutzerkonto klappt alles wie erwartet."

Also ist das Hauptkonto, besser gesagt Adminaccount beschädigt. Wird durch zu viel Datenmüll, unnötiges Systembestandteile etc. verursacht sein.

Hier empfiehlt sich erst mal die Daten des Adminaccounts auf ein externes Medium wie Festplatte zu sichern. Das wäre der komplette Benutzerordner.

Danach startest du Systemeinstellung, Benutzer & Gruppen, erstellst einen neuen Admin, und löscht den alten. Die gesicherten Daten des alten Admin kannst du wieder zurück kopieren.

Alternativ kannst du natürlich den Mac komplett neu installieren. Dann läuft er auch wieder so wie am ersten Tag.

08. Okt. 2017, 13:23

Antworten Hilfreich (1)

08. Okt. 2017, 13:29 als Antwort auf llllppp Als Antwort auf llllppp

Vielen Dank, dass Du dir die Zeit nimmst auf eine recht vage Beschreibung zu antworten. Der von Dir beschriebene Weg ist sicherlich ein korrekter. Aus meiner Warte ist es aber ein bisschen wie mit Kanonen auf Spatzen zu schiessen 😉. Soweit bin ich aber eh schon gegangen als ich dem Rat des support-chat folgte. Die Probleme vermehren sich aktuell leider. Trotzdem Danke

08. Okt. 2017, 13:29

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

08. Okt. 2017, 14:21 als Antwort auf Wiesengrund Als Antwort auf Wiesengrund

Es macht keinen Sinn an einem kranken System rumzudoktern. Die beste Lösung ist eine komplette Wiederherstellung. Der Mac läuft in allen Bereichen min. 2x so flott und es gibt keine unerklärlichen Störungen mehr.

Es hängt auch immer davon ab, wie man das System belastet hat. Wer laufend installiert und Programme testen, und ev. Dinge die nicht vom Appstore kommen, in deinem Fall viele Schriften die ev. veraltert und nicht mehr kompatibel sind, führt das zu unerklärlichen Phänomenen.

Hier hilft dir der Chat auch nicht. Hier geht man davon aus, der Mac-Nutzer verhält sich so wie es von Apple vorgesehen ist, also keine Experimente.

08. Okt. 2017, 14:21

Antworten Hilfreich (1)

09. Okt. 2017, 10:58 als Antwort auf llllppp Als Antwort auf llllppp

Kleiner Zwischenbericht und noch mal Danke IIIIppp für deine Bereitschaft, zu helfen. Der Chat support hatte behauptet, meine Systemversion würde nicht mehr unterstützt. Ich hatte macOS 10.12.6 Sierra. Nachdem ich nun High Sierra (10.13) installiert habe, läuft meine teuerste Software von Adobe nicht mehr wie sie soll, speziell InDesign. Dieses Problem ist Apple bewusst und eine zusätzliches System-Update wird dazu angeboten. Auch dieses habe ich installiert; ohne Besserung. Ich denke,ich sollte mich in Zukunft bei kleinen bis mittleren Handling-Problemen auf keinen Fall an den Apple-Support wenden, wenn ich mit dem Gerät Geld verdienen und nicht rumfrickeln will. Ach so, und das Menü-unzugänglich per Maus-Problem blieb auch in High Sierra im Admin-Account bestehen - Sachen gibt's...

09. Okt. 2017, 10:58

Antworten Hilfreich

09. Okt. 2017, 20:20 als Antwort auf Wiesengrund Als Antwort auf Wiesengrund

Da ist Adobe gefragt. Die hatten genug Zeit die Betas zu testen und ein Update zu liefern, was mit APFS kompatibel ist.

http://nachbelichtet.com/2017/10/01/weitere-probleme-mit-macos-high-sierra-10-13 -adobe-illustrator-cc-und-indesign-cc/

09. Okt. 2017, 20:20

Antworten Hilfreich

11. Okt. 2017, 08:54 als Antwort auf llllppp Als Antwort auf llllppp

Abschlussbericht für Leute, die auf ein ähnliches Problem stoßen: Nach einer Wiederherstellung des mit dem Rechner ausgelieferten Systems (Hochstell-, Alt-, Befehls- und R-Taste bei Neustart gedrückt halten bis eine rotierende Weltkugel in schwarz-weiss erscheint), etwa 3 Stunden Wartezeit und anschließender Wiederherstellung des Rechnerzustands aus einem TimeMachine Backup 8weitere 4 - 5 Stunden) kann ich seit gestern nacht wieder wie zuvor arbeiten. Ein Update auf HighSierra sollte wohl überlegt sein - nicht nur, dass eventuell eine Adobe Suite nicht mehr läuft - es werden auch sehr sehr viele Schriften, die zuvor jahrelang anstandslos funktionierten, als beschädigt klassifiziert und können nicht mehr verwendet werden. Die Adobe Suite musste neu autorisiert werden (mit einem Tool, dass für Power PC geschrieben wurde).

11. Okt. 2017, 08:54

Antworten Hilfreich
Benutzerprofil für Benutzer: Wiesengrund

Frage: Menüs reagieren nicht auf Mausklick?