Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Frage:

Frage: Fotos - Die Mediathek stammt aus einer neueren Version

Wir können die Mediathek auf einer externen Festplatte mit einem Rechner A mit OS 10.12 (Sierra) öffnen und bearbeiten. Auf einem anderen Rechner B mit OS 10.12 (Sierra) hingegen funktioniert das nicht; wir erhalten die Fehlermeldung:


Nicht unterstützte Mediathek

Die Mediathek "XXX" stammt aus einer neueren Version von "Fotos". Bitte aktualisiere "Fotos", um diese Mediathek zu öffnen.


Die Fotos-Software auf diesem Mac B ist in Version 2.0, die Version auf dem Rechner A können wir zur Zeit nicht prüfen.


Im Fotos Paket ist der Inhalt von database/DataModelVersion.plist folgende xml-Datei (Auszug):


<dict>

<key>DatabaseMinorVersion</key>

<integer>1</integer>

<key>DatabaseVersion</key>

<integer>112</integer>

<key>LastOpenMode</key>

<integer>2</integer>

<key>LibrarySchemaVersion</key>

<integer>2622</integer>

<key>MetaSchemaVersion</key>

<integer>2</integer>

<key>createDate</key>

<date>2015-05-03T15:58:35Z</date>

</dict>


Was ist bitte zu tun?

MacBook Pro, macOS Sierra (10.12.2)

Gepostet am

Antworten

Seiteninhalt wurde geladen

11. Okt. 2017, 10:15 als Antwort auf art863 Als Antwort auf art863

eine Fotomediathek kann nur auf zwei verschiedenen Rechnern genutzt werden, wenn auf beiden dieselbe Version von macOS verwendet wird. Wenn ein Rechner macOS 10.12.6 Sierra verwendet und der andere eine frühere Version macOS 10.12.5 Sierra, kann die Mediathek auf dem 10.12.5 Rechner nicht geöffnet werden. Versuche, ob ein Systemupdate für Rechner B verfügbar ist, um die letzte Sierra Version zu erhalten. Fotos ist ein Teil des Systems und wird durch Systemaktualisierungen aktualisiert.

Ist vielleicht auf einem der beiden Sierra Macs noch eine Beta Version?

11. Okt. 2017, 10:15

Antworten Hilfreich
Benutzerprofil für Benutzer: art863

Frage: Fotos - Die Mediathek stammt aus einer neueren Version