Ankündigung: Vorbereitung auf iOS 12

Unabhängig davon, ob Sie ein iPhone oder iPad verwenden, bietet iOS ein schnelleres und reaktionsfähigeres Erlebnis an. So bereiten Sie sich für iOS 12 vor: https://support.apple.com/de-de/ios

Frage:

Frage: JQuery Probleme

Hallo,

habe immer wieder mal das Problem das bei manchen Seiten iPhone Safari diese Meldung kommt.

"blockui requires jquery v1.3 or later you are using v1.12.4"

Hab schon Webseitendaten gelöscht ... aber es kommt immer wieder!

iPhone 7, iOS 11.0.3

Gepostet am

Antworten

Seiteninhalt wurde geladen

16. Okt. 2017, 10:48 als Antwort auf Phönix03 Als Antwort auf Phönix03

Soweit ich gelesen habe ist das ein Problem der entsprechenden Website nicht vom iPhone, also von der Programmierung, anscheinend wird die Version nicht richtig erkannt also nicht als 12 sondern 1 aber 3 ist erforderlich, da müssen die Website Entwickler nachbessern

16. Okt. 2017, 10:48

Antworten Hilfreich
Benutzerprofil für Benutzer: Phönix03

Frage: JQuery Probleme