Ankündigung: Update auf iOS 12

Genieße eine schnellere und flüssigere Erfahrung sowie lustige neue Funktionen, wie Memojis und Kameraeffekte.

iOS 12 laden

Frage:

Frage: iPhone Apple Carplay

Beim verbinden meines iphones 6 plus mittels apple carplay und appconnect von VW kommt folgende Fehlermeldung: MIB STD 2: das Gerät wird nicht unterstützt
iPhone

<Betreff vom Admin bearbeitet>

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

17. Okt. 2017, 20:51 als Antwort auf Phereco Als Antwort auf Phereco

Hallo Phereco,


tritt das Problem seit dem Update auf iOS 11 auf? Wenn ja, musst du leider warten bis dieser Fehler in den nächsten Updates behoben wird. Im Moment scheinen einige Apps und Geräte mit iOS 11 noch nicht kompatibel zu sein.

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

17. Okt. 2017, 20:51 als Antwort auf Phereco Als Antwort auf Phereco

Hallo Phereco,


tritt das Problem seit dem Update auf iOS 11 auf? Wenn ja, musst du leider warten bis dieser Fehler in den nächsten Updates behoben wird. Im Moment scheinen einige Apps und Geräte mit iOS 11 noch nicht kompatibel zu sein.

17. Okt. 2017, 20:51

Antworten Hilfreich (1)

18. Okt. 2017, 20:12 als Antwort auf Phereco Als Antwort auf Phereco

Bei mir kommt die Meldung seit IOS11 auch. Habe einen Seat Ateca und kaum noch eine Verbindung zum CarPlay. Ich halte das mittlerweile für sehr sicherheitskritisch. Dachte mit CarPlay fahre ich ohne dauernd das Smartphone in die Hand nehmen müssen.


Manchmal funktioniert Carplay, nach einem Reset des iPhone 6 Plus oder des Seat Media Systems. Bei iOS10 gab es diese Meldung nicht

18. Okt. 2017, 20:12

Antworten Hilfreich

31. Okt. 2017, 13:04 als Antwort auf Phereco Als Antwort auf Phereco

Ich habe auch das Problem bei meinem VW Passat Variant.

iPhone wird verbunden und nach 1-5 min. wird die Verbindung getrennt und die Fehlermeldung MIB STD2 erscheint am Telefon.

Aber das Problem bestand schon unter iOS 10.x.x - mindestens seit Juni/Juli 2017 tritt das bei mir auf.

Originalkabel wird verwendet - bei anderen Handys tritt das Problem auch auf.

Die Werkstatt hat die CarPlay-Software neu aufgespielt aber das Problem besteht nach wie vor...

31. Okt. 2017, 13:04

Antworten Hilfreich

15. Nov. 2017, 06:10 als Antwort auf Phereco Als Antwort auf Phereco

Reset des Multimediasystems hilft für kurze Zeit. Verschiedene Kabel ausprobiert und Standorte im Auto, hat alles keine Lösung gebracht. Probiere gerade aus, ob es besser wird wenn Bluetooth deaktiviert ist. Das ist bei Einem Reset des Multimediasystems von VW, Seat der Fall und dann läuft es ja bei mir

15. Nov. 2017, 06:10

Antworten Hilfreich
Benutzerprofil für Benutzer: Phereco

Frage: iPhone Apple Carplay