Frage:

Frage: ich bekommen über den App Store kein Update für Logic Pro x 10.3.0 auf 10.3.2

Ich bekomme über den App Store kein Update für mein Logic Pro X von 10.3.0 auf 10.3.2

Wie ist das möglich? was kann ich tun?


Lg


hitmaker

Gepostet am

Antworten

Seiteninhalt wurde geladen

25. Okt. 2017, 17:47 als Antwort auf hitmaker Als Antwort auf hitmaker

Welches Betriebssystem läuft auf deinem mac? Du findest es unter dem Menüpunkt  > Über diesen Mac

Logic Pro x 10.3.2 ist mit OS X 10.11 oder neuer Kompatibel mit älteren Versionen jedoch nicht. Hast du mal im AppStore auf der Logic Pro Seite geguckt oder über den Menüpunkt Updates? Wenn über Updates dann schau mal auf der Produktseite für Logic Pro im Appstore nach ob du es von dort aus aktualisieren kannst.


Ich hoffe ich konnte dir weiterhelfen.

25. Okt. 2017, 17:47

Antworten Hilfreich

25. Okt. 2017, 19:04 als Antwort auf Fb61 Als Antwort auf Fb61

Hallo Fb61,


herzlichen Dank für Deine Tipps.

Mein Betriebssystem ist ³OS Siera OS X 10.12.6² , müsste also laufen.

Habe bisher auch immer alle Updates über den Appstore bekommen und konnte

sie laden.


Im Appstore (Logic Pro Seite) konnte ich keine Update Möglichkeit finden.

Die einzige Möglichkeit wäre es unter gekaufte Produkte neu zu installieren.


Wahrscheinlich bekomme ich dann Stress mit meinen zahlreichen Plug ins?




Am 25.10.17, 17:47 schrieb "Apple Support Communities Update" unter

<communities-updates_de@apple.com>:



Du hast eine Antwort erhalten

Fb61 <https://communities.apple.com/de/people/Fb61?ac_cid=op123456> hat auf

deine Frage geantwortet. Du kannst die gesamte Diskussion anzeigen

<https://communities.apple.com/de/message/200055060?ac_cid=op123456#200055060>

in Communities.

ich bekommen über den App Store kein Update für Logic Pro x 10.3.0 auf 10.3.2

<https://communities.apple.com/de/message/200055060?ac_cid=op123456#200055060>

Welches Betriebssystem läuft auf deinem mac? Du findest es unter dem Menüpunkt

• > Über diesen MacLogic Pro x 10.3.2 ist mit OS X 10.11 oder neuer Kompatibel

mit älteren Versionen jedoch nicht. Hast du mal im AppStore auf der Logic Pro

Seite geguckt oder über den Menüpunkt Updates? Wenn über Updates dann schau

mal auf der Produktseite für Logic Pro im Appstore nach ob du es von dort aus

aktualisieren kannst. Ich hoffe ich konnte dir weiterhelfen.

Richtige Antwort

<https://communities.apple.com/de/email/thread/200015484/correct/200055060>

Hilfreiche Antwort

<https://communities.apple.com/de/email/thread/200015484/helpful/200055060>

Verwende die oben gezeigten Schaltflächen, um Fb61 und der übrigen Community

mitzuteilen, ob diese Antwort deine Frage beantwortet hat oder näher zu einer

Lösung geführt hat.

Um Fb61 zu antworten, wechsle zur Diskussion

<https://communities.apple.com/de/message/200055060?ac_cid=op123456#200055060>

in Communities.

Du erhältst diese E-Mail von Communities. Du kannst deine E-Mail-Einstellungen

in deinem Communities-Profil

<https://communities.apple.com/de/user-preferences!input.jspa> ändern.

Erworbene Punkte werden leicht verzögert angezeigt.

TM und Copyright © 2017 Apple Inc. 1 Infinite Loop, MS 96-DM. Cupertino, CA

95014, USA.

Alle Rechte vorbehalten <http://www.apple.com/de/legal/> |

Datenschutzrichtlinie <http://www.apple.com/de/legal/privacy/> |

Nutzungsbedingungen <https://discussions.apple.com/docs/DOC-5952> | Apple

Support <http://www.apple.com/de/support/>


25. Okt. 2017, 19:04

Antworten Hilfreich

26. Okt. 2017, 19:44 als Antwort auf Fb61 Als Antwort auf Fb61

Hi Fb61,


danke noch einmal für Deine Tipps.


Konnte mir inzwischen selbst helfen, habe von meiner alten Logic Version

10.3.0 ein Backup erstellt, es in den Papierkorb geworfen und Logic Pro X im

App Store unter ³Meine Käufe²

einfach noch einmal downgeloadet.


Alle Inhalte sind geblieben und die Plug Ins funktionieren auch alle.


LG

hitmaker



Am 25.10.17, 19:24 schrieb "Apple Support Communities Update" unter

<communities-updates_de@apple.com>:



Du hast eine Antwort erhalten

Fb61 <https://communities.apple.com/de/people/Fb61?ac_cid=op123456> hat auf

deine Frage geantwortet. Du kannst die gesamte Diskussion anzeigen

<https://communities.apple.com/de/message/200055045?ac_cid=op123456#200055045>

in Communities.

ich bekommen über den App Store kein Update für Logic Pro x 10.3.0 auf 10.3.2

<https://communities.apple.com/de/message/200055045?ac_cid=op123456#200055045>

Ja das könnte gut möglich sein das es da Komplikationen gibt mit den

Erweiterungen. Hast du dich schon mal beim App Store abgemeldet den Rechner

neugestartet dich wieder angemeldet?

Richtige Antwort

<https://communities.apple.com/de/email/thread/200015484/correct/200055045>

Hilfreiche Antwort

<https://communities.apple.com/de/email/thread/200015484/helpful/200055045>

Verwende die oben gezeigten Schaltflächen, um Fb61 und der übrigen Community

mitzuteilen, ob diese Antwort deine Frage beantwortet hat oder näher zu einer

Lösung geführt hat.

Um Fb61 zu antworten, wechsle zur Diskussion

<https://communities.apple.com/de/message/200055045?ac_cid=op123456#200055045>

in Communities.

Du erhältst diese E-Mail von Communities. Du kannst deine E-Mail-Einstellungen

in deinem Communities-Profil

<https://communities.apple.com/de/user-preferences!input.jspa> ändern.

Erworbene Punkte werden leicht verzögert angezeigt.

TM und Copyright © 2017 Apple Inc. 1 Infinite Loop, MS 96-DM. Cupertino, CA

95014, USA.

Alle Rechte vorbehalten <http://www.apple.com/de/legal/> |

Datenschutzrichtlinie <http://www.apple.com/de/legal/privacy/> |

Nutzungsbedingungen <https://discussions.apple.com/docs/DOC-5952> | Apple

Support <http://www.apple.com/de/support/>


26. Okt. 2017, 19:44

Antworten Hilfreich
Benutzerprofil für Benutzer: hitmaker

Frage: ich bekommen über den App Store kein Update für Logic Pro x 10.3.0 auf 10.3.2