Ähnlicher Artikel

Dateien aus "Schreibtisch" und "Dokumente" zu iCloud Drive hinzufügen

Frage:

Frage: iCloud Drive - lokaler Ordner "Dokumente" weg!

Nach Einrichtung von iCloud Drive (unter Einstellungen) mit den Optionen > Ordner "Schreibtisch & Dokumente" ist der lokale Ordner "Dokumente" weg. 😮 Das kann doch nicht sein!? Ich möchte meine Daten auch lokal haben.

iMac, macOS High Sierra (10.13)

Gepostet am

Antworten

Seiteninhalt wurde geladen

26. Okt. 2017, 17:23 als Antwort auf PeterPan100 Als Antwort auf PeterPan100

Hallo PeterPan100,

beim Aktivieren von "Schreibtische und Dokumente" in iCloud Drive werden alle Daten auf die iCloud gezogen und erst bei der Deaktivierung wird erneut ein lokaler Ordner erstellt:

Wenn Sie Ihren Schreibtisch und Ihre Dokumente zu iCloud Drive hinzufügen, werden all Ihre Dateien zu iCloud verschoben. Auf Ihrem Mac finden Sie die Dateien auf dem Schreibtisch und im Ordner "Dokumente" unter "iCloud" im Finder. Wenn Sie den Ordner "Schreibtisch" eines zweiten Mac hinzufügen, werden dessen Dateien im Ordner "Schreibtisch" in iCloud Drive abgelegt. Dabei wird ein Ordner mit dem Namen Ihres zweiten Mac angelegt


Aus: Häufig gestellte Fragen zu iCloud Drive - Apple Support

Falls Du dies nicht wünschst, kannst Du die Option jederzeit deaktivieren, um wieder eine lokale Kopie deiner Daten zu erhalten:


"Schreibtisch" und "Dokumente" deaktivieren

Wenn Sie "Ordner 'Schreibtisch' & 'Dokumente'" deaktivieren, verbleiben Ihre Dateien in iCloud Drive und auf Ihrem Mac wird im Benutzerordner jeweils ein neuer Ordner für "Schreibtisch" und "Dokumente" erstellt. Sie können Dateien nach Bedarf von iCloud Drive auf den Mac verschieben oder alle Dateien markieren und sie an den gewünschten Speicherort ziehen.

  1. Wählen Sie auf dem Mac im Menü "Apple" Vom Benutzer hochgeladene Datei > "Systemeinstellungen" > "iCloud".
  2. Klicken Sie neben "iCloud Drive" auf "Optionen".
  3. Deaktivieren Sie die Option "Ordner 'Schreibtisch' & 'Dokumente'".
  4. Klicken Sie auf "Fertig".

Wenn Sie iCloud Drive deaktivieren oder sich von iCloud abmelden, haben Sie die Option, eine lokale Kopie der in iCloud Drive befindlichen Dateien zu behalten. Unabhängig davon, ob Sie eine lokale Kopie behalten oder nicht, wird in Ihrem Benutzerordner jeweils ein neuer Ordner "Schreibtisch" und "Dokumente" erstellt. Wenn Sie eine lokale Kopie behalten, werden Ihre Dateien in iCloud Drive in einen Ordner namens "iCloud Drive (Archiv)" in Ihrem Benutzerordner kopiert. Daraufhin haben Sie die Option, jegliche Dateien, die sich in iCloud in "Schreibtisch" und "Dokumente" befanden, zurück in Ihre neuen lokalen Ordner "Schreibtisch" und "Dokumente" zu bewegen.

Aus: ​Dateien aus "Schreibtisch" und "Dokumente" zu iCloud Drive hinzufügen - Apple Support

Wir hoffen, dies beantwortet deine Frage und wünschen weiterhin einen angenehmen Tag.

26. Okt. 2017, 17:23

Antworten Hilfreich (2)

27. Okt. 2017, 10:42 als Antwort auf Equinox Als Antwort auf Equinox

Danke für deine Antwort!


Für mich stellt sich die ganze iCloud als ziemlich undurchsichtig dar. Du weißt nie, wo sich deine Daten genau befinden, denn lokal sind ja auch welche vorhanden (sieht man am Platzbedarf auf der eigenen Festplatte), aber eben nicht greifbar.


Mein Dokumentenverzeichnis hatte etwa 70 GB und selbst nach 48 Stunden war der iMac wegen des Rumkopierens immer noch nicht vernünftig nutzbar.


Mittlerweile habe ich "Schreibtisch & Dokumente" für iCloud Drive wieder deaktiviert und konnte das von dir Dargestellte erleben: Die vormals lokalen Daten bzw. jetzt in iCloud werden in einen Ordner "iCloud Drive (Archiv)" kopiert. Aber warum nicht dahin, wo sie hingehören, nämlich in "Dokumente" zurück??? Beim Aktivieren ging ja auch alles automatisch...


Bislang war ich OSX-Fan, die iCloud ist eine ziemlich enttäuschende Erfahrung. Ich habe jetzt iCloud Drive komplett deaktiviert. Ein Netzlaufwerk mit Sync-Funktion stelle ich mir anders vor.

27. Okt. 2017, 10:42

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: PeterPan100

Frage: iCloud Drive - lokaler Ordner "Dokumente" weg!