Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: iOS 11: WLAN-Zugang am Router funktioniert nicht mehr

WLAN-Zugang am Router (Speedport W724 V Typ C) funktioniert nicht mehr, seitdem ich IOS 11 installiert habe. Ich werde kurzzeitig zugelassen, dann wieder rausgeworfen. Ich habe schon die Netzwerkeinstellungen zurückgesetzt, am Router die neueste Firmware installiert. Bei der Telekom habe ich eine Störmeldung verfasst, eine Reaktion steht noch aus. Alles versucht, nichts klappt. Wer kann helfen?

Willy Paetsch

[Betreff vom Admin bearbeitet]

iPhone 6, iOS 11.0.3, WLAN

Gepostet am

Antworten
Frage gekennzeichnet als Von Apple empfohlen
Antwort:
Antwort:

Hallo Willy,

solange du auf die Antwort von der Telekom wartest, würde ich an deiner Stelle die Software vom Handy über iTunes vollständig neu installieren. Vorher natürlich noch ein passwortgeschütztes Backup mit iTunes anfertigen und das Handy dann komplett neu wiederherstellen. Zuerst dann ohne Installationen die WLAN-Verbindung testen. Wenn es ok ist, danach das Backup einspielen.

Gruß Thomas

Gepostet am

Frage gekennzeichnet als Hilfreich

02. Nov. 2017, 18:59 als Antwort auf WillyPaetsch Als Antwort auf WillyPaetsch

Hallo Willy,

eine andere Möglichkeit:

Den Speedport-Router vom Strom trennen, ca 10 Sekunden warten und wieder anschließen. Er fährt dann wieder hoch. Bei meinem Nachbarn hat es geholfen.

Internetausfälle in den letzten Tagen haben bei mir Zuhause im WLAN auch zu unerklärlichen Fehlern geführt, die letztendlich nur nach gleichen Vorgehen an meiner FritzBox behoben wurden. Bei Telefongesprächen mit dem technischen Support (bei mir EWE) wird dieses Vorgehen auch als "Erste Hilfe" empfohlen, wenn keine Netzsörung festgestellt werden kann.

Auf dem iPhone hilft manchmal schon das Zurücksetzen der Netzwerkeinstellungen, aber das hast du ja schon gemacht. Du kannst es aber nach dem Neustart vom Router erneut versuchen, das ist ja nicht aufwändig.

Wie ist es denn in anderen WLAN-Netzen? Schaltet sich da die Verbindung auch nach einigen Sekunden ab? Dann ist der Fehler eher im iPhone und sollte über eine Wiederherstellung als neues Gerät ohne Backup mal getestet werden.

Wenn andere iPhones/Handys etc. in deinem WLAN auch nach einiger Zeit die Verbindung verlieren, liegt es am Router. Möglicherweise sollte der mal auf die Werkseinstellungen zurückgesetzt werden.

Gruß Thomas

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

01. Nov. 2017, 19:09 als Antwort auf WillyPaetsch Als Antwort auf WillyPaetsch

Um sicher zu sein, dass es nicht am iOS liegt, die neuste Version 11.1 über iTunes am Computer installieren.

Dann ohne Backup die Wlan Verbindung testen.

Am Speedport kann man auch in den Interneteinstellungen die einzelnen Geräte über eine Zeitfunktion zulassen. Ist da etwas unter "Einstellungen für Filter und Zeitschaltungen" aktiviert?

Werden andere Geräte auch nach einiger Zeit vom Wlan getrennt?

01. Nov. 2017, 19:09

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

02. Nov. 2017, 18:59 als Antwort auf WillyPaetsch Als Antwort auf WillyPaetsch

Hallo Willy,

eine andere Möglichkeit:

Den Speedport-Router vom Strom trennen, ca 10 Sekunden warten und wieder anschließen. Er fährt dann wieder hoch. Bei meinem Nachbarn hat es geholfen.

Internetausfälle in den letzten Tagen haben bei mir Zuhause im WLAN auch zu unerklärlichen Fehlern geführt, die letztendlich nur nach gleichen Vorgehen an meiner FritzBox behoben wurden. Bei Telefongesprächen mit dem technischen Support (bei mir EWE) wird dieses Vorgehen auch als "Erste Hilfe" empfohlen, wenn keine Netzsörung festgestellt werden kann.

Auf dem iPhone hilft manchmal schon das Zurücksetzen der Netzwerkeinstellungen, aber das hast du ja schon gemacht. Du kannst es aber nach dem Neustart vom Router erneut versuchen, das ist ja nicht aufwändig.

Wie ist es denn in anderen WLAN-Netzen? Schaltet sich da die Verbindung auch nach einigen Sekunden ab? Dann ist der Fehler eher im iPhone und sollte über eine Wiederherstellung als neues Gerät ohne Backup mal getestet werden.

Wenn andere iPhones/Handys etc. in deinem WLAN auch nach einiger Zeit die Verbindung verlieren, liegt es am Router. Möglicherweise sollte der mal auf die Werkseinstellungen zurückgesetzt werden.

Gruß Thomas

02. Nov. 2017, 18:59

Antworten Hilfreich (1)

02. Nov. 2017, 19:02 als Antwort auf tbannert Als Antwort auf tbannert

Danke Thomas. Den Router habe ich vom Netz getrennt und wieder hoch gefahren. Bislang ist alles unverändert. Es scheint aber nur bei meinem Iphone zu sein, nicht bei dem meiner Frau. Meine Frau hat allerdings auch kein IOS 11 installiert. Daher die Annahme, dass es an IOS 11 liegt. Es kann genauso gut an der Firmware des Routerts liegen, die ich ja auch neu installiert habe. Ich werde weiter probieren!

Gruß Willy

02. Nov. 2017, 19:02

Antworten Hilfreich

03. Nov. 2017, 10:07 als Antwort auf WillyPaetsch Als Antwort auf WillyPaetsch

Mein 5s funktioniert mit iOS 11.1 ohne Probleme mit dem Speedport W723 V und einem W921V.

Wurden denn die Einstellungen für die Zeitschaltung kontrolliert?

Ist die Übertragung für 2,GHz und 5GHz aktiviert, inklusive der richtige Übertragungsmodus?

03. Nov. 2017, 10:07

Antworten Hilfreich
Frage gekennzeichnet als Von Apple empfohlen

03. Nov. 2017, 10:17 als Antwort auf WillyPaetsch Als Antwort auf WillyPaetsch

Hallo Willy,

solange du auf die Antwort von der Telekom wartest, würde ich an deiner Stelle die Software vom Handy über iTunes vollständig neu installieren. Vorher natürlich noch ein passwortgeschütztes Backup mit iTunes anfertigen und das Handy dann komplett neu wiederherstellen. Zuerst dann ohne Installationen die WLAN-Verbindung testen. Wenn es ok ist, danach das Backup einspielen.

Gruß Thomas

03. Nov. 2017, 10:17

Antworten Hilfreich

04. Nov. 2017, 13:07 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Hallo Ingo 1127!

Ich glaube es liegt nicht am Router. Ich habe auch Probleme in andere Netze zu kommen (also in Restaurants). Es dürfte also am IPhone, bzw. am IOS 11 liegen. Ich habe bereits alles auf Werkeinstellungen zurückgesetzt, die Netzwerkeinstellungen zurückgesetzt, nichts hilft.

Danke für Deine Antwort!

Willy

04. Nov. 2017, 13:07

Antworten Hilfreich
Benutzerprofil für Benutzer: WillyPaetsch

Frage: iOS 11: WLAN-Zugang am Router funktioniert nicht mehr