Frage:

Frage: Leihfilm - kein Bild

Mein Leihfilm aus dem iTunes Store wird abgespielt. Allerdings höre ich nur den Ton, sehe aber keine Bilder. Waran kann das liegen?

<Betreff vom Admin bearbeitet>

MacBook Pro, iOS 10.3.3, iOS 10.11.6

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Wie alt ist der Mac? Wurde der in HD oder SD geladen?

Gepostet am

Frage gekennzeichnet als Hilfreich

06. Nov. 2017, 10:55 als Antwort auf SonjaVW Als Antwort auf SonjaVW

Inzwischen dürften die 2-Tage für den Leihfilm abgelaufen sein und er müsste gelöscht sein.


Es kann da mehrere Gründe geben, entweder ist der Film grundsätzlich defekt, oder es gab beim Laden einen Verbindungsfehler, wenn nur ein kleines Teil vom Film fehlt, wird kein Bild gezeigt.


Oder mit der Autorisierung mit iTunes stimmt was nicht. Dann bei iTunes vom Store abmelden, iTunes beenden, Mac neustarten und bei iTunes neu anmelden.


Du kannst auch den Support melden. iTunes – Offizieller Apple Support

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

06. Nov. 2017, 10:55 als Antwort auf SonjaVW Als Antwort auf SonjaVW

Inzwischen dürften die 2-Tage für den Leihfilm abgelaufen sein und er müsste gelöscht sein.


Es kann da mehrere Gründe geben, entweder ist der Film grundsätzlich defekt, oder es gab beim Laden einen Verbindungsfehler, wenn nur ein kleines Teil vom Film fehlt, wird kein Bild gezeigt.


Oder mit der Autorisierung mit iTunes stimmt was nicht. Dann bei iTunes vom Store abmelden, iTunes beenden, Mac neustarten und bei iTunes neu anmelden.


Du kannst auch den Support melden. iTunes – Offizieller Apple Support

06. Nov. 2017, 10:55

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: SonjaVW

Frage: Leihfilm - kein Bild