Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Frage:

Frage: iPhone 5 update zu wpa2 Krack

Hallo zusammen,

gibt es eine Möglichkeit, die WPA2 Sicherheitslücke "Krack" auch für iPhone 5 zu schließen?

Betrifft iPhone 5, iOS 10.3.3.,

iOS 11.1 und neuer wird für iPhone 5 nicht mehr unterstützt, richtig?

Danke für eure Hilfe!

Gepostet am

Antworten

Seiteninhalt wurde geladen

12. Nov. 2017, 09:25 als Antwort auf fcsgr Als Antwort auf fcsgr

Zitat https://www.heise.de/mac-and-i/meldung/Apple-stellt-iOS-11-1-zum-Download-bereit -3876107.html :

Laut Apple liegt der Fix allerdings nur für iPhone 7 und iPad Pro ab Baujahr 2016 aufwärts vor – eine Erklärung dafür fehlt bislang.


Mein 5s hat auch kein patch bekommen.

Neues Smartphone kaufen oder WLAN nicht benutzen, bei mir seit Wochen aus.


Apple müllt uns lieber mit ungewollten Emoji-Fratzen voll, widerlich.

12. Nov. 2017, 09:25

Antworten Hilfreich
Benutzerprofil für Benutzer: fcsgr

Frage: iPhone 5 update zu wpa2 Krack