Frage:

Frage: iPad iMovie ohne Tonspur

Hallo zusammen......beim Einfügen eines Videos und der dazugehörigen Tonspur bleibt letztere ohne Ton. In der Vorschau wird er noch abgespielt, nach dem Einfügen aber ist der Ton verschwunden. Irgendwelche Hinweise hierzu? Die Auswahl von den iMovie eigenen Tönen und Lieden klappt problemlos...

iPad Pro, iOS 11.1.2

Gepostet am

Antworten

Seiteninhalt wurde geladen

22. Nov. 2017, 08:37 als Antwort auf Oliv8r Als Antwort auf Oliv8r

Hey Oliv8r,

ein Video ohne Ton ist natürlich nur das halbe Vergnügen und wir helfen Dir gern weiter.

Ist das Video, das Du hinzufügst, zufälligerweise im MPEG-1-Format? Bei diesem Format wird nämlich in iMovie die Audiospur entfernt:

Überprüfen Sie, ob Videoclips vorhanden sind, die im MPEG-1-Format importiert wurden. Bei MPEG-1-Clips wird die Audiospur entfernt, wenn sie als Teil eines iMovie-Projekts exportiert werden.


Aus: Es fehlen Audioinhalte bei Importen, Exporten oder der Wiedergabe in iMovie - Apple Support

In dem oben genannten Supportdokument findest Du viele weitere Hinweise für den Umgang mit Audioinhalten in iMovie. Schau sie Dir bitte in Ruhe an und melde Dich gegebenfalls wieder, sollte das Problem weiterhin bestehen.

Viel Erfolg und noch viel Spaß in der Community!


22. Nov. 2017, 08:37

Antworten Hilfreich

22. Nov. 2017, 08:47 als Antwort auf Becci Als Antwort auf Becci

hey, danke für die Antwort!

Also.....es handelt sich um MP4 - eine Bildschirmaufnahme des iPads ... ich möchte hiermit Lehrvideos erstellen, klappt auch ganz wunderbar, nur eben in der Bearbeitung ohne Ton. Ich kann die Tonspur separat hinzufügen, leider bleibt sie still.....wie gesagt, in der Vorschau in iMovie ist sie noch hörbar. Den Link habe ich bereits mehrfach gelesen, auf diese Dinge habe ich natürlich geachtet.....muss MP4 also umgewandelt werden??? Der angezeigte link "Audiospur entfernt" führt leider ins Nichts....

22. Nov. 2017, 08:47

Antworten Hilfreich
Benutzerprofil für Benutzer: Oliv8r

Frage: iPad iMovie ohne Tonspur