Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Ankündigung: Upgrade auf macOS Mojave

Dank Funktionen wie dem Dunkelmodus, Stapeln und zwei neuen integrierten Apps könnt Ihr unter macOS Mojave mit einem Klick noch mehr erledigen.

Erfahrt hier, wie Ihr ein Upgrade auf macOS Mojave durchführen könnt >

Frage:

Frage: Adobe CS 6 kompatibel mit MacOS High Sierra?

Ist Adobe CS 6 kompatibel mit MacOS High Sierra? Wer hat Erfahrungen?

iMac, iOS 11.1.2

Gepostet am

Antworten

Seiteninhalt wurde geladen

22. Nov. 2017, 20:02 als Antwort auf FrankScheidt Als Antwort auf FrankScheidt

Ich versuche es so neutral wie möglich zu halten. Es is eine von Adobe aus unterstützte Konfiguration. Es gibt offensichtlich noch einiges an "unerwartetem" Produktverhalten, das aber von Adobe bearbeitet wird und supportet wird: https://helpx.adobe.com/x-productkb/global/macos-high-sierra-compatibility.html

22. Nov. 2017, 20:02

Antworten Hilfreich

21. Mär. 2018, 14:22 als Antwort auf FrankScheidt Als Antwort auf FrankScheidt

Hallo,

ich arbeite immer noch mit CS6, hatte im September letzten Jahres auf Sierra geupdatet, musste dann die alte Java-Version von Apple nur für Illustrator herunterladen und installieren, alles weitere funktionierte ohne Probleme auf meinem iMac late 2009.

Heute habe ich das update auf High Sierra 10.13.3 gemacht, das gleiche wie damals, Java aus dem Apple-Support für Illustrator neu installieren, und alles funktioniert.

Ich gebe aber zu: es gibt auch andere Erfahrungen. Ich hatte sicherheitshalber eine Installationsdatei von El Captain aus meinen alten "Käufen" vorher geladen und auf Stick gesichert, um ggf. eine alte funktionierende Version wiederherstellen zu können.

Eine zwischenzeitlich eingebaute 1 TB-SSD wurde automatisch auf APFS umformatiert. auch da scheint es keine Probleme zu geben.

21. Mär. 2018, 14:22

Antworten Hilfreich
Benutzerprofil für Benutzer: FrankScheidt

Frage: Adobe CS 6 kompatibel mit MacOS High Sierra?