Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: high sierra Exchange

Hallo zusammen,

ich habe seit dem Update auf high sierra nur Probleme mit der Mail.app.

Ich habe 2 Accounts hinterlegt.

1. private Gmail

2. dienstliche Exchange

Wenn ich den Rechner neustarte ist erstmal alles ok.. Nach einer Zeit kommen weder Mails rein noch kann ich welche versenden.

Unter "Aktivitäten" wird dann, wenn eine Mail ankommt "E-Mails laden" angezeigt und auch ein blauer Fortschrittsbalken aber es passiert nichts.

Schließe ich nun die Mailbox (meistens regiert die dann auch nicht mehr, also muss ich den Prozess beenden) wird beim anschließenden Start die Kopfzeile geladen. Beim Rest der Mail wird dann "Laden" angezeigt und es dreht sich der Kreis.

Dabei geht der Lüfter an und die CPU Auslastung geht hoch.

Ich habe schon alles mögliche versucht! Accout gelöscht, Library gelöscht etc. Nichts funktioniert dauerhaft.

habe parallel noch Outlook für Mac drauf. Selbst wenn der Mail Client sich so weghängt kann ich mit Outlook weiterhin Mails empfangen und verschicken.

Also scheint die Verbindung zum Exchange in Ordnung zu sein, müsste dann meiner Meinung nach am Mail.app liegen.

Hat jemand auch dieses Problem?

Richtig nervig..

Danke und viele Grüße

Gepostet am

Antworten

Seiteninhalt wurde geladen

04. Dez. 2017, 10:39 als Antwort auf mentex Als Antwort auf mentex

Hallo mentex,

dieses Verhalten kann verschiedene Ursachen haben. Dazu gibt es folgende Schritte, die du beachten kannst:

Wichtig ist immer, dass der Mac auf dem neusten Stand ist. Damit sind die meisten unerwarteten Erscheinungen bereits behoben.
Software auf dem Mac aktualisieren - Apple Support

Als erstes solltest du immer einen Neustart deines Macs versuchen. In den meisten Fällen löst dies das Problem bereits:
Abmelden, Ruhezustand, Neustart und Ausschalten - Apple Support

Es kann auch sein, dass ein anderes Programm diese Unterbrechung im Empfangen der E-Mails verursacht. Ein Weg um dies zu isolieren wäre, indem du dem Mac im gesicherten Modus startest. So werden unter anderem gewisse Startobjekte und Anmeldeobjekte am automatischen Öffnen gehindert. Hier findest du alle Informationen dazu:
Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support

Versuche ebenfalls, den NVRAM zurückzusetzen. Dieser verwaltet unter anderem Einstellungen von kürzlichen Kernel-Fehler.
Hier wird dir ausführlich erklärt, was es ist und wie du diesen zurücksetzen kannst:
NVRAM auf dem Mac zurücksetzen - Apple Support

Ebenfalls hilfreich ist, einen 2. Benutzer zu testen. So kann isoliert werden, ob eine benutzerweite Einstellung das Problem verursacht nach dem Update. Erstelle einen neuen Benutzeraccount auf dem Mac und prüfe, ob dort das gleiche Verhalten auftritt.
Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac - Apple Support

Beste Grüße!

04. Dez. 2017, 10:39

Antworten Hilfreich

04. Dez. 2017, 13:41 als Antwort auf debbieddarko Als Antwort auf debbieddarko

Hallo debbieddarko,

danke für die qualifizierte Unterstützung!

Folgende Punkte kann ich schon einen Haken dranmachen.

- Mac ist auf dem neuesten Stand

- Reboot brachte auch nichts

- NVRAM gerade zurückgesetzt.

Wenn NVRAM nichts gebracht hat werde ich den abgesicherten Modus testen, danach mit einem neuen Profil ausprobieren.

Werde mich melden sobald ich ein Update habe.

Danke und viele Grüße

04. Dez. 2017, 13:41

Antworten Hilfreich

05. Dez. 2017, 10:34 als Antwort auf mentex Als Antwort auf mentex

Es sieht tatsächlich so aus als würde es im abgesichertem Modus laufen.

Wie kann ich es nun genauer identifzieren?

Viele Grüße

05. Dez. 2017, 10:34

Antworten Hilfreich
Benutzerprofil für Benutzer: mentex

Frage: high sierra Exchange