Frage:

Frage: Fehler beim addieren von 0

Hallo zusammen,

https://www.icloud.com/numbers/0MFJGhoCOFEnaywvrBtRKxFEg#Stundenzettel_FFU_12_20 15

ich habe diese Numbers-Tabelle. Kann mir jemand sagen, warum der unten (C40) die Summe der Stunden nicht
addiert?

In MS Excel funktioniert es natürlich ohne Probleme.

Viele Grüße

Christoph

null-OTHER, Other OS

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

15. Dez. 2017, 16:27 als Antwort auf gerd.2005 Als Antwort auf gerd.2005

Hallo Christoph,


auf die Schnelle hab ich das mal unkonventionel wie folgt lösen können...


WENN(B7<C7;C7−B7;"" )


Diese Formel müsste dann bei dir in Spalte „D“ (Dauer) eingesetzt werden... dies bewirkt, das nur eine Dauer ausgegeben wird wenn „B“ kleiner ist als „C“... auf gut Deutsch... nur wenn in den Spalten Uhrzeiten eingetragen sind, wird in „D“ etwas ausgegeben sonst bleibt das Feld leer...


Vom Benutzer hochgeladene Datei

Vom Benutzer hochgeladene Datei

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

13. Dez. 2017, 19:37 als Antwort auf Ueli Als Antwort auf Ueli

Hallo,


Genau genommen ist es "C32=SUMME(D1:D32)", da in Spalte "A" die Kalendertage stehen und in Zeile 1 die Überschriften. Aber abgesehen davon ist es genau richtig.


Die Spalte "Dauer" ist ebenfalls mit Formeln hinterlegt. In der ersten Zeile bspw.: "D2=C2-B2". Das ganze ist als Uhrzeit formatiert. Diese Formeln funktionieren auch.


Wenn ich alle Nullen in der Spalte "Dauer" entfernen würde, stimmt die Rechnung bei "C32".

13. Dez. 2017, 19:37

Antworten Hilfreich

13. Dez. 2017, 19:39 als Antwort auf gerd.2005 Als Antwort auf gerd.2005

Ich wollte noch einen Screenshot anfügen. Aber was ist das denn jetzt? Warum funktioniert jetzt ausgerechnet Numbers nicht?

Apple regt mich mittlerweile echt auf!!!Vom Benutzer hochgeladene Datei

13. Dez. 2017, 19:39

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

15. Dez. 2017, 16:27 als Antwort auf gerd.2005 Als Antwort auf gerd.2005

Hallo Christoph,


auf die Schnelle hab ich das mal unkonventionel wie folgt lösen können...


WENN(B7<C7;C7−B7;"" )


Diese Formel müsste dann bei dir in Spalte „D“ (Dauer) eingesetzt werden... dies bewirkt, das nur eine Dauer ausgegeben wird wenn „B“ kleiner ist als „C“... auf gut Deutsch... nur wenn in den Spalten Uhrzeiten eingetragen sind, wird in „D“ etwas ausgegeben sonst bleibt das Feld leer...


Vom Benutzer hochgeladene Datei

Vom Benutzer hochgeladene Datei

15. Dez. 2017, 16:27

Antworten Hilfreich (1)

15. Dez. 2017, 16:31 als Antwort auf gerd.2005 Als Antwort auf gerd.2005

Hallo Christoph,


na immerhin funktioniert es jetzt so... aber klar... doll ist das nicht !


Hier kannst du ein Feedback an  erstellen... auch gerne auf Deutsch...


https://www.apple.com/feedback/numbers.html


Liebe Grüße

Ueli

15. Dez. 2017, 16:31

Antworten Hilfreich
Benutzerprofil für Benutzer: gerd.2005

Frage: Fehler beim addieren von 0