Ankündigung:

Apple YouTube Videos in euren Beitragen!

Ab heute können alle Benutzer der Stufe 2 oder höher Videos aus dem deutschen und englischen Apple Support YouTube Kanals zu Beiträgen hinzufügen.

Wie dies genau funktioniert, könnt ihr hier sehen: YouTube Videos von Apple zu deiner Antwort hinzufügen

Frage:

Frage: Serverfehler bei macOS Neuinstallation

Hab meinen iMac gemäß Apple Anleitung formatiert und wollte nun das letzte Betriebssystem High Sierra neu installieren. Not Working, weil ich keine Verbindung mit dem Wiederherstellungsserver bekomme.

Vom Benutzer hochgeladene Datei

Hab hier auch von den Problemen mit der Systemzeit gehört und daher im Terminal die vorgeschlagenen Eingaben gemacht. Ohne Erfolg.

Vom Benutzer hochgeladene Datei

Hab es mit und ohne Lehrzeichen und mit und Ohne "Sudo" probiert. Was mache Ich falsch?

iMac (21.5-inch Mid 2011), iOS 11.2.1

Gepostet am

Antworten

Seiteninhalt wurde geladen

16. Dez. 2017, 08:54 als Antwort auf ReneBausFanderD Als Antwort auf ReneBausFanderD

Versuchs einfach später. Kann auch mal Serverausfall geben. Falls HS nicht geht, ältere Version installieren, dann Updaten. Aber das HS ziemlich buggt und sehr viel alte Software nicht mehr läuft, was Vorsicht geboten.

Computer mit macOS-Wiederherstellung starten

macOS-Wiederherstellung installiert abhängig von der Tastenkombination, die Sie beim Start drücken, unterschiedliche Versionen von macOS. Halten Sie, unmittelbar nachdem Sie Ihren Mac über den Ein-/Ausschalter eingeschaltet haben, eine der nachfolgenden Kombinationen gedrückt. Lassen Sie die Tastenkombination erst los, wenn das Apple-Logo oder eine sich drehende Weltkugel angezeigt wird.

Befehlstaste (⌘)-R Installieren Sie die letzte macOS-Version, die auf Ihrem Mac installiert war, ohne Upgrade auf eine neuere Version.1
Wahltaste-Befehlstaste-R Upgrade auf die neueste macOS-Version, die mit Ihrem Mac kompatibel ist.2
Umschalttaste-Wahltaste-Befehlstaste-R
Erfordert macOS Sierra 10.12.4 oder neuer
Installieren Sie die macOS-Version, mit der Ihr Mac ausgeliefert wurde, oder ersatzweise die älteste, noch verfügbare Version. Für diese Kombination ist macOS Sierra 10.12.4 (oder neuer) erforderlich.

16. Dez. 2017, 08:54

Antworten Hilfreich
Benutzerprofil für Benutzer: ReneBausFanderD

Frage: Serverfehler bei macOS Neuinstallation