Frage:

Frage: Thunderbolt Bridge auf MBPr 2016 deaktiviert

Hi, folgendes Problem: ich nutze ein MBPr 2016 mit HighSierra und habe bislang nur WLAN für Netzwerkverbindungen und Internet benutzt. Aus beruflichen Gründen muss ich nun ein fest verkabeltes LAN nutzen, dafür habe ich einen Belkin-Adapter RC45 auf USB C gekauft.


Wenn ich mich über Netzwerkkabel und diesen Adapter mit dem LAN verbinden will, kommt eine Systemmeldung, dass eine neue Netzwerkverbindung erkannt worden sei und ich diese konfigurieren müsse. In den Systemeinstellungen ist m.E. alles korrekt, DHCP aktiviert und sonst alles auf default. Trotzdem bekomme ich keine Verbindung mit dem Netzwerk. Auch feste Einstellungen bewirken nichts. In den "weiteren Optionen" werden sämtliche Thunderbolt-Anschlüsse als "deaktiviert" angezeigt.


Ich habe es schon mit Umstecken probiert, auch die networkinterfaces.plist gelöscht und neu gestartet, trotzdem keine Verbindung.


WLAN funktioniert im gleichen Netzwerk prima, auch ein älteres MBPr 2013 mit Sierra bekommt problemlos Verbindung mit dem LAN am gleichen Kabel.


Hat irgendjemand eine Idee, was hier los ist ? Wie kann man die Thunderbolt-Anschlüsse "aktivieren" ?

MacBook Pro mit Retina Display, macOS High Sierra (10.13.2)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Es hat eine Weile gedauert, aber das Problem ist gelöst und zwar wie folgt.


preferences.plist in Macbook/library/preferences/SystemConfiguration gelöscht (oder in .old umbenennen). Systemeinstellungen-->Netzwerke geöffnet, die sind komplett leer, neue Umgebung angelegt, dann werden sofort der Belkin-Adapter und das WLAN (wenn eingeschaltet) erkannt. Zur Herstellung der Verbindung mit dem LAN einmal in den Einstellungen des Adapters DHCP-Lease erneuert und da wars.

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

05. Jan. 2018, 16:09 als Antwort auf Netcracker Als Antwort auf Netcracker

Es hat eine Weile gedauert, aber das Problem ist gelöst und zwar wie folgt.


preferences.plist in Macbook/library/preferences/SystemConfiguration gelöscht (oder in .old umbenennen). Systemeinstellungen-->Netzwerke geöffnet, die sind komplett leer, neue Umgebung angelegt, dann werden sofort der Belkin-Adapter und das WLAN (wenn eingeschaltet) erkannt. Zur Herstellung der Verbindung mit dem LAN einmal in den Einstellungen des Adapters DHCP-Lease erneuert und da wars.

05. Jan. 2018, 16:09

Antworten Hilfreich
Benutzerprofil für Benutzer: Netcracker

Frage: Thunderbolt Bridge auf MBPr 2016 deaktiviert