Ähnlicher Artikel

iCloud-Fotos einrichten und verwenden

Frage:

Frage: Videos laden nicht

Videos die in der iCloud liegen laden nicht auf meinem Handy und ich kann sie nicht ansehen. iOS 11.2.1 / iPhone 7 Plus

iPhone 7 Plus, iOS 11.2.1

Gepostet am

Antworten

Seiteninhalt wurde geladen

07. Jan. 2018, 11:02 als Antwort auf LarsManStand1ng Als Antwort auf LarsManStand1ng

Hallo Lars...


das kann natürlich verschiedene Ursachen haben... vorab hätte ich noch ein paar Fragen...


Wie oder womit hast du die Videos in die iCloud übertragen...?


In welchem Dateiformat liegen die Videos vor...?


Liebe Grüße

Ueli

07. Jan. 2018, 11:02

Antworten Hilfreich

07. Jan. 2018, 11:41 als Antwort auf Ueli Als Antwort auf Ueli

Hallo Ueli,

Danke für die Antwort. Bei mir ist Speicher optimieren auf dem Telefon aktiviert und daher werden Videos und Fotos ja automatisch irgendwann hochgeladen. Ich mache da aktiv nichts. Wenn ich mir jetzt ein altes Video (~ 2 Jahre) anschauen möchte, kommt einfach nur diese Ladeanimation, aber es spielt nicht ab.


Viele G

07. Jan. 2018, 11:41

Antworten Hilfreich

07. Jan. 2018, 12:25 als Antwort auf LarsManStand1ng Als Antwort auf LarsManStand1ng

Okay...


dann stelle bitte mal folgendes sicher...


Zuerst schaue bitte mal ob du genügend freien Speicher auf deinem iPhone hast...


Einstellungen

Allgemein

iPhone Speicher


Um ein Video läden zu können, muss der freie Speicher mindestens so groß sein wie das Video selber...!


Danach schließe das iPhone bitte an das Ladegerät an, denn nur so ist sichergestellt, das die WLAN Verbindung dauerhaft bestehen bleibt.

ggf. schalte für die Dauer des Downloads auch mal die automatische Sperre wie folgt aus...


Einstellungen

Anzeige & Helligkeit

Automatische Sperre => Nie


Dann sollte es eigentlich funktionieren 😀


Liebe Grüße

Ueli

07. Jan. 2018, 12:25

Antworten Hilfreich

07. Jan. 2018, 13:44 als Antwort auf LarsManStand1ng Als Antwort auf LarsManStand1ng

das sollte in der Tat schnell erledigt sein...


versuche es dann erstmal mit Basics... einem erzwungener Neustart des iPhones...


Lautstärke ➖ Taste und Standbytaste gleichzeitig drücken und halten bis das  Logo nach dem Neustart erscheint...

Danach bitte nochmal testen...


Liebe Grüße

Ueli


Hinweis... bin gleich mal für ca 2 Std nicht erreichbar, kannst aber gerne hier schreiben... ich antworte dann später !

07. Jan. 2018, 13:44

Antworten Hilfreich
Benutzerprofil für Benutzer: LarsManStand1ng

Frage: Videos laden nicht