Frage:

Frage: OSX 10.13.2 importiert in iMovie von AVCHD kein ton

seit OSX 10.13.2 hat iMovie mit AVCHD Audio Probleme

Mac Pro, macOS High Sierra (10.13.2)

Gepostet am

Antworten

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

24. Jan. 2018, 16:31 als Antwort auf gisbertvonoppen Als Antwort auf gisbertvonoppen

Hallo gisbertvonoppen,

wenn Du Audio-Probleme bei der Benutzung mit iMovie hast, folge bitte den Hinweisen in diesem Supportdokument:
Es fehlen Audioinhalte bei Importen, Exporten oder der Wiedergabe in iMovie - Apple Support

Wir hoffen, dies hilft Dir weiter und wünschen noch einen schönen Tag!

24. Jan. 2018, 16:31

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

12. Feb. 2018, 21:42 als Antwort auf Equinox Als Antwort auf Equinox

Hallo Equinox,


ich habe unter 10.13.3 und iMovie 10.1.8 die selben Probleme wie gisbertvonoppen


VLC 3.0 kann auf dem gleichen Gerät die AVCHD-Dateien ohne Probleme mit Ton abspielen.


Danke für Antworten im Voraus!

12. Feb. 2018, 21:42

Antworten Hilfreich (1)
Frage gekennzeichnet als Hilfreich

13. Feb. 2018, 19:09 als Antwort auf gisbertvonoppen Als Antwort auf gisbertvonoppen

Ja. Das is richtig. Der Fehler liegt im Quicktime Framework.


Wollte mit dem VLC-Hinweis nur aussagen, das andere Software die Dateien richtig abspielt.


Ich benötige auch dringend eine Lösung dafür!

13. Feb. 2018, 19:09

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: gisbertvonoppen

Frage: OSX 10.13.2 importiert in iMovie von AVCHD kein ton