Frage:

Frage: Suche nach Inhalten (z.B. Hund, Strand...) funktioniert nicht mehr

Hallo, ich habe das Problem, dass in Fotos die Suche nach Bildinhalten (Kategorien) nicht mehr funktioniert.

Ich habe 75tsd Fotos und die iCloud Mediathek aktiviert.

Auf dem iPhone finde ich z.B. 57 "Hund"ebilder und 643 "Strand"bilder.

Auf dem Mac nur 4 Hunde- und 7 Strandbilder.


Ich habe schon die Mediathek repariert (ein Woche neuindizieren)

Eine ganz neue Mediathek angelegt (noch mal eine Woche neuindizierten)

Aber das Ergebnis ist das gleiche.


Hier ist also in der Software was kaputt.

Ich meine, das ist ab 10.13.2 aufgetreten und in 10.13.3 leider nicht behoben.

Es gibt dazu auch schon ein paar Berichte auf Newsseiten und auch im Amerikanischen Supportforum.

https://discussions.apple.com/thread/8204591

oder auch hier:

https://www.ifun.de/apples-fotos-app-auf-dem-mac-objekterkennung-funktioniert-ni cht-mehr-116401/


Jetzt habe ich also zwei Wochen lang den Rechner permanent unter Last laufen lassen, um die Bilder neu zu indizieren, bin aber ein Stück weiter. Der letzte Anruf bei einem technischen Experten hat bis auf das neue Anlegen der Library und der Woche Rechnen nichts gebracht.

Ich werde dann parallel mal ein Ticket in der Bugdatenbank anlegen.


Falls noch Jemand eine Idee hat, nur her damit!

MacBook Pro mit Retina Display, macOS High Sierra (10.13.2)

Gepostet am

Antworten

Seiteninhalt wurde geladen

Es sind keine Antworten vorhanden.
Benutzerprofil für Benutzer: JvdL

Frage: Suche nach Inhalten (z.B. Hund, Strand...) funktioniert nicht mehr