Frage:

Frage: Logic Pro X auch für ältere Systeme?

Die aktuelle Version setzt scheinbar mindestens Sierra voraus. Gibt es für Nutzer mit älteren Systemen die Möglichkeit eine ältere Version zu kaufen? Das letzte Update war ja noch lauffähig unter El Capitan

Mac Pro, OS X El Capitan (10.11.6)

Gepostet am

Antworten

Seiteninhalt wurde geladen

Es sind keine Antworten vorhanden.
Benutzerprofil für Benutzer: FreakoftheWeek

Frage: Logic Pro X auch für ältere Systeme?