Frage:

Frage: Cannot get to Mac OS Utilities

Hello, I am trying to erase the hard drive on my girlfriend's old Mac (version 10.5.8) so that she can sell it, but I can't seem to get to the Mac OS Utilities screen. I have tried holding down Command-R, Option-Command-R, and Shift-Option-Command-R on start-up, but none of those work. Other key combinations for other services on start up seem to work fine : Command-V, Command-S, for example. I have tried plugging our Ethernet cable into the mac because I read somewhere that it possibly needs to be connected to the Internet. Any other ideas?


I wonder if her computer is so old it does not have Mac OS Utilities?

MacBook, Mac OS X (10.5.8)

Gepostet am

Antworten

Seiteninhalt wurde geladen

08. Mär. 2018, 17:15 als Antwort auf ryan34 Als Antwort auf ryan34

Hey ryan34,

Thanks for posting your question in the Apple Support Communities. We have a Community for English speakers here: https://discussions.apple.com/welcome .

Please feel free to join and post your question there, or repost your question in German here .

Have a nice day!

08. Mär. 2018, 17:15

Antworten Hilfreich
Benutzerprofil für Benutzer: ryan34

Frage: Cannot get to Mac OS Utilities