Frage:

Frage: fcpx optimized media wird nicht gezeigt

ich habe das media in fcpx importiert. danach habe ich das transcoding für optimized und proxy media gemacht. die proxy media ist da, aber jetzt das mein projekt fertig ist, versuche zu exportieren mit optimized media, aber es zeigt leere/schwarze balken, als es kein original/optimized media gibt. aber in der inspektor, zeigt, dass beide alle verfügbar sind (original/optimized/proxy), ich sehe aber nur proxy... was kann ich tun? ich habe versucht nochmal das media zu transcoden, aber es "erlaubt" es nicht... danke!!

Gepostet am

Antworten

Seiteninhalt wurde geladen

15. Mär. 2018, 13:29 als Antwort auf blanca Als Antwort auf blanca

hey blanca,

wenn dir die option für optimierte medien nicht angezeigt wird, überprüfe bitte dein originalkameraformat:

manche originalkameraformate weisen keine verbesserte leistung auf, wenn sie in prores 422 umcodiert werden. wenn sie diese formate auswählen, steht die option "optimierte medien erstellen" nicht zur verfügung. zu nativen kameramedienformaten, die sie mit guter leistung in final cut pro x bearbeiten können, gehören:

  • hdv
  • dv
  • dvcpro hd
  • xdcam hd/ex/hd422
aus: final cut pro x: unterschiedliche medienformate und erstellen optimierter medien - apple support

wir hoffen, dies hilft dir etwas weiter und wünschen dir einen schönen tag.

15. Mär. 2018, 13:29

Antworten Hilfreich
Benutzerprofil für Benutzer: blanca

Frage: fcpx optimized media wird nicht gezeigt