Frage:

Frage: Seid dem iOS-Update auf 11.3 starten keine Videos mehr im Theaterbereich bei meinem iPhone X

iMovie und iOS 11.3
Seid dem iOS-Update auf 11.3 starten keine Videos mehr im Theaterbereich bei meinem iPhone X. Wer kann helfen?


[Betreff vom Admin bearbeitet]

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Auch mit dem Update auf 2.2.5 funktioniert es bei mir immer noch nicht :(

Gepostet am

Seiteninhalt wurde geladen

30. Mär. 2018, 10:47 als Antwort auf RichardB. Als Antwort auf RichardB.

Hallo RichardB.,

die iMovie-App ist auf dem aktuellsten Stand. Kann es eventuell damit zusammenhängen, dass in der iMovie-App (im Theaterbereich) vom iPhone X 38 Videos abgelegt sind, und dadurch die Videos nicht gestartet werden können? Nicht nur beim iPhone X, sondern auch beim iPad Pro 10,5“, können Videos im Theaterbereich von iMovie nicht gestartet werden.

30. Mär. 2018, 10:47

Antworten Hilfreich

30. Mär. 2018, 11:47 als Antwort auf Lokra Als Antwort auf Lokra

Als Ergänzung noch: Als iMovie-App ist die Version 2.2.4 auf allen Geräten installiert. Wenn ich ein Video aus der Foto-Mediathek nach iMovie in den Projektbereich importiere und anschließend im Projektbereich speichere, dann kann ich das iMovie-Video auch im Projektbereich abspielen. Exportiere ich jetzt das Video vom Projektbereich in den Theaterbereich, dann wird das Video im Theaterbereich angezeigt. Nur wenn ich auf das Video im Theaterbereich starten möchte, dann passiert leider nichts.

Folgendes habe ich auch schon durchgeführt: Im Theaterbereich von iMovie habe ich das Video in die Foto-Mediathek exportiert. Dort konnte ich das Video abspielen. Dann habe ich im Projektbereich von iMovie das sich in der Foto-Mediathek befindliche Video importiert. Im Projektbereich konnte ich das importierte Video anschauen. Exportierte ich dann das Video vom Projektbereich in den Theaterbereich von iMovie, hier startete das Video wieder nicht.

Scheinbar besteht eine Unschärfe im Theaterbereich von iMovie.

30. Mär. 2018, 11:47

Antworten Hilfreich

30. Mär. 2018, 19:37 als Antwort auf RichardB. Als Antwort auf RichardB.

Ich habe im Theaterbereich 33 Videos gelöscht. Von den verbliebenen 5 Videos konnte ich kein Video starten. Danach habe ich die restlichen 5 Videos auch gelöscht. Die Löschung habe ich mit dem Befehl ‚Vom Gerät entfernen‘ durchgeführt. Dann habe ich iMove deinstalliert und neu geladen. Anschließend den Theaterbereich aufgerufen und die ‚Vom Gerät entfernten‘ Videos aus der iCloud neu geladen.

Die Videos lassen sich weiterhin nicht aus dem Theaterbereich starten.

30. Mär. 2018, 19:37

Antworten Hilfreich

30. Mär. 2018, 19:42 als Antwort auf Lokra Als Antwort auf Lokra

Vom Benutzer hochgeladene DateiWas mir beim Sichern der Videos in der iCloud-Drive noch auffiel ist der Video-Dateiname (siehe Screenshot). Sehr merkwürdig, oder?

30. Mär. 2018, 19:42

Antworten Hilfreich

16. Apr. 2018, 10:43 als Antwort auf Lokra Als Antwort auf Lokra

Mit dem iMovie-Udate auf die Version 2.2.5 ist das Problem gelöst. Alle Videos lassen sich wieder im Theaterbereich starten.

16. Apr. 2018, 10:43

Antworten Hilfreich
Benutzerprofil für Benutzer: Lokra

Frage: Seid dem iOS-Update auf 11.3 starten keine Videos mehr im Theaterbereich bei meinem iPhone X