Frage:

Frage: ios 11.3 und itunes 12.7.1.14 verträgt sich das ?

habe auf meinem windows 7 notebook noch die itunes version 12.7.1.14 installiert. jede neuere version erzeugt beim start von itunes in der ereignisanzeige eine schannel-fehlermeldung (es wurde eine schwerwiegende...). windows erkennt die itunes installation als fehlerhaft an. jetzt ist die neue ios version 11.3 erschienen. setzt diese jetzt mindestens die itunes version 12.7.3.46 oder höher voraus, oder kann ich das update auf 11.3 over the air machen und dann meine itunes version 12.7.1.14 weiterhin nutzen ? kann das jemand hier im forum mit 100%-tiger sicherheit beantworten? ich habe keine lust einen unnützen versuch zu starten. müsste dann erst wieder einen downgrade der ios version machen und mein iphone aus einer sicherung wiederherstellen.

Gepostet am

Antworten

Seiteninhalt wurde geladen

Benutzerprofil für Benutzer: mgerla1970

Frage: ios 11.3 und itunes 12.7.1.14 verträgt sich das ?