Ankündigung: Upgrade auf macOS Mojave

Dank Funktionen wie dem Dunkelmodus, Stapeln und zwei neuen integrierten Apps könnt Ihr unter macOS Mojave mit einem Klick noch mehr erledigen.

Erfahrt hier, wie Ihr ein Upgrade auf macOS Mojave durchführen könnt >

Frage:

Frage: iPhone prevents High Sierra from sleeping (constant connections attempts with TCP)

Hello,


my iPhone 6s plus (iOS 11) permanently prevents my mac (High Sierra) from sleeping. As wake reason the terminal tells the following:


localhost kernel[0]: (AppleBCM5701Ethernet) AppleBCM5701Ethernet [en0]: Wake reason: Enet.Service - Connection attempt with TCP from xx:xx:xx:xx:xx:xx 192.168.188.44.62425 to 192.168.188.37.49177


These messages appear every 5 to 10 minutes in the syslog (called via "log show --style syslog --start "yyyy-mm-dd" | fgrep "Wake reason"").

192.168.188.44 is my iPhone, 192.168.188.37 is my Mac mini running High Sierra. Port 49177 is assigned to the process "rapportd" on the Mac.


I deleted all apps on the iPhone which have a potential to access my Mac mini. I also logged off from iCloud on the iPhone, turned off synchronization of iMessage etc. But no luck. Something still wakes the Mac mini.


I ran Yosemite before switching to High Sierra recently. I always had sleeping issues with the Mac mini also with Yosemite. So I assume that the issue has nothing to do with High Sierra in particular.


I appreciate any ideas how to solve this.


Regards

Hartwig

iPhone 6s Plus, iOS 11.3

Gepostet am

Antworten

Seiteninhalt wurde geladen

10. Apr. 2018, 11:12 als Antwort auf hatti75 Als Antwort auf hatti75

Hey,

Thanks for posting your question in the Apple Support Communities. We have a Community for English speakers here: https://discussions.apple.com/welcome .

Please feel free to join and post your question there, or repost your question in German here .

Have a nice day!

10. Apr. 2018, 11:12

Antworten Hilfreich
Benutzerprofil für Benutzer: hatti75

Frage: iPhone prevents High Sierra from sleeping (constant connections attempts with TCP)