Frage:

Frage: iTunes für Windows laden und installieren nicht möglich

Guten Abend


Ich hatte mal ITunes heruntergeladen und habe es auf einen anderen Speicher gezogen,da es nicht funktionierte habe ich es gelöscht. Jetzt wenn ich es neu herunterladen möchte kann es die Installation nicht nicht abschliessen und steht ich sollte mich am Support melden.

[Betreff vom Admin bearbeitet]​

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:
Hey geraldine239,

wir sehen, dass dein Beitrag noch keine Antworten erhalten hat und geben Dir gerne ein wenig Starthilfe. Kannst Du uns folgende Fragen beantworten, damit die Community Dir gezielter helfen kann?

Vielen Dank!

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

12. Apr. 2018, 10:39 als Antwort auf geraldine239 Als Antwort auf geraldine239

Hey geraldine239,

wir sehen, dass dein Beitrag noch keine Antworten erhalten hat und geben Dir gerne ein wenig Starthilfe. Kannst Du uns folgende Fragen beantworten, damit die Community Dir gezielter helfen kann?

Vielen Dank!

12. Apr. 2018, 10:39

Antworten Hilfreich (1)

09. Mai. 2018, 17:16 als Antwort auf debbieddarko Als Antwort auf debbieddarko

Ich hatte ebenfalls das Problem, dass ich i-Tunes nach einer Deinstallation nicht erneut installieren konnte. Es kam die Fehlermeldung, dass der Windows Installer ein Problem habe.


Nachdem ich alle mit i-Tunes verwandten Apple Programme restlos entfernt habe, wie hier beschrieben: iTunes und zugehörige Softwarekomponenten für Windows 7 und neuer entfernen und neu installieren - Apple Support


- und eines davon über das MS Dienstprogramm zum Deinstallieren löschen musste, wie hier beschrieben, weil erneut der Fehler zum Windows-Installer kam: Fehlermeldung zum Windows Installer-Paket beim Versuch, Apple-Software neu zu installieren oder zu entfernen - Apple Sup…


- konnte ich dann i-Tunes ohne Fehlermeldung neu installieren.

09. Mai. 2018, 17:16

Antworten Hilfreich
Benutzerprofil für Benutzer: geraldine239

Frage: iTunes für Windows laden und installieren nicht möglich