Ankündigung: Vorbereitung auf macOS Mojave


Dank Funktionen wie dem Dunkelmodus, Stapeln und vier neuen integrierten Apps kannst du unter macOS Mojave mit einem Klick noch mehr erreichen. Auf macOS Mojave vorbereiten > https://support.apple.com/de-de/macos/mojave

Frage:

Frage: Mail lädt keine Anhänge

Hallo zusammen!


Ich habe ein Riesenproblem mit Apple Mail unter High Sierra 10.13.4.


Bei sehr vielen Mails habe ich bei Anhängen entweder den Downloadpfeil oder es steht "lädt" darunter. Aber es passiert nichts, ich kann draufklicken und es kommt die Mitteilung, dass der Anhang nicht geladen werden kann und leer wäre.


Ich habe das schon ohne Ende gegoogelt und finde nichts konkret zu dem Thema. Habe schon mehrfach alle Fächer wiederhergestellt und auch die Einstellungen für Anhänge in allen Accounts überprüft (immer laden...).


Ich bin fast soweit, mir irgendein anderes Programm zu besorgen.


Bei den Anhängen handelt es sich meist um PDFs oder JPGs, also auch kein Problem mit alten Word-Dokumenten und der .doc-Endung, was oft als Ursache genannt wird.


Ich hoffe, mir kann jemand helfen. Ich bin mit meinem Latein am Ende...


Danke - ich hoffe auf Euer Schwarmwissen 🙂

MacBook Pro mit Retina Display, macOS High Sierra (10.13.4)

Gepostet am

Antworten

Seiteninhalt wurde geladen

12. Apr. 2018, 15:29 als Antwort auf bixmäcäppel Als Antwort auf bixmäcäppel

Hallo Bixmäcaäppel,


probiere einmal zuerst deine Caches zu entleeren, die Mail plist zu entfernen und danach den Mac im abgesicherten modus zu starten und es dann nochmal probieren 🙂


Caches:


Auf das Finder-Symbol im Dock klicken -> Wähle "Gehe zu" aus -> ALT taste gedrückt halten und dann auf Library klicken -> Danach einfach den ganzen "Caches" Ordner in den Papierkorb ziehen

Plist:


> Auf das Finder-Symbol im Dock klicken -> Wähle "Gehe zu" aus -> ALT taste gedrückt halten und dann auf Library klicken -> "Preferences" Ordner öffnen -> danach diese pliste "com.apple.mail.plist" auf dein desktop ziehen.


Abgesicherter Modus:


Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support


LG

Tony

12. Apr. 2018, 15:29

Antworten Hilfreich

08. Mai. 2018, 12:03 als Antwort auf TonyStark Als Antwort auf TonyStark

Hallo TonyStark,

danke für die Tipps - hilft mir leider auch nicht weiter, habe alles mehrfach gemacht und es passiert nichts. Leider!



Einem Rätsel bin ich etwas näher gekommen, kann es aber nicht wirklich abstellen. Ich nutze auf dem neuen MBP kein Office-Paket mehr, nur noch Numbers, Pages etc. Da ich von überall aus der Welt viele Excel-Dateien bekomme, boykottiert mein Rechner nun offenbar ältere Versionen mit z.B. den Endungen .xls, weil ich eben kein Excel mehr nutze. Das habe ich nach langer Recherche im Web gefunden und es stimmt leider. Wenn ich den Absender bitte, es als neue .xlsx-Datei zu senden, lädt er den Anhang normal runter und ich kann ihn problemlos öffnen. Das ist natürlich nicht nur nervig, sondern auch geschäftsschädigend für mich. Ich kann nicht ständig allen Absendern mitteilen, dass sie mir bitte die Dateien als neueste Versionen umspeichern mögen! Es scheint bei PDF-Anhängen genauso zu sein, obwohl ich hier sogar die ADOBE-Cloud vollständig abonniert habe.


Ich hoffe immer noch, hier gibt es einen Trick/ein Tool, das zu umgehen? Suche mal weiter in den Tiefen des WWW und hoffe sehr, ich muss jetzt dieses blöde OFFICE-Paket nicht wieder kaufen/abonnieren, um das Problem zu beseitigen...


Die Hoffnung stirbt ja zuletzt 😉

08. Mai. 2018, 12:03

Antworten Hilfreich

08. Mai. 2018, 12:26 als Antwort auf bixmäcäppel Als Antwort auf bixmäcäppel

Mir ist eben etwas aufgefallen.


An @mac.com bekomme ich private Mails,

an @compuserve.com bekomme ich diverse Newsletter.


Regeln zu Mails an @mac.com führen zu dem beschriebenen Fehler beim Laden der Anhänge,

Regeln zu Mails an @compuserve.com werden einwandfrei abgearbeitet.


Ist noch nicht für alle meiner 680 Regeln geprüft…


Beobachtet jemand gleiches Verhalten?

08. Mai. 2018, 12:26

Antworten Hilfreich

08. Mai. 2018, 12:31 als Antwort auf Käpt’nÄppel Als Antwort auf Käpt’nÄppel

Wichtige Ergänzung: Zweck meiner Regeln…


Mir ist eben etwas aufgefallen.


An @mac.com bekomme ich private Mails,

an @compuserve.com bekomme ich diverse Newsletter.


Für viele Absender benutze ich Regeln, um die Mails automatisch in lokale Postfächer zu verschieben und ggf. zu markieren.


Regeln zu Mails an @mac.com führen zu dem beschriebenen Fehler beim Laden der Anhänge,

Regeln zu Mails an @compuserve.com werden einwandfrei abgearbeitet.


Ist noch nicht für alle meiner 680 Regeln geprüft…


Beobachtet jemand gleiches Verhalten?

08. Mai. 2018, 12:31

Antworten Hilfreich

08. Mai. 2018, 18:55 als Antwort auf Käpt’nÄppel Als Antwort auf Käpt’nÄppel

Hast du eventuell in Mail die Voreinstellungen so gewählt, dass attachments nicht mehr heruntergehen werden?

Überprüfe mal "Mail > Einstellungen > Accounts".

Überprüfe für jeden Account, was für "Anhänge" ausgewählt wurde. ich stelle dort ein, dass normalerweise alle Anhänge heruntergeladen werden sollen. Die Voreinstellung schein im Moment zu sein, dass nur die neuen Anhänge geladen werden.

08. Mai. 2018, 18:55

Antworten Hilfreich

09. Mai. 2018, 17:01 als Antwort auf Leonie Als Antwort auf Leonie

Alle Accountinformationen enthalten:

- Anhänge laden: Alle

- (Häkchen) Große Anhänge mit Mail Drop senden


Das Thema ist in diversen Foren aktuell. Dort wird empfohlen, alle Regeln zu löschen und neu zu erstellen, um das Problem zu lösen. Kommt bei meinen 680 Regeln leider nicht in Frage…


Du hast einen Haufen Punkte – evtl. auch Connections zu Apple?

09. Mai. 2018, 17:01

Antworten Hilfreich

09. Mai. 2018, 20:16 als Antwort auf Käpt’nÄppel Als Antwort auf Käpt’nÄppel

Du hast einen Haufen Punkte – evtl. auch Connections zu Apple?

Keine Connections, nein. Du siehst hier gelegentlich Community-Specialists Fragen beantworten, erkenntlich an dem Apple-Logo. Die sind von Apple angestellt, um Fragen zu beantworten, die um die sich sonst noch keiner gekümmert hat.

Meine vielen Punkte stammen zum grössten Teil aus dem englischen Apple-Forum. Als letztes Jahr die deutsche Community gegründet wurde, bin ich gefragt worden, ob ich beim Testen helfen möchte. Alle, die in der Testphase dabei waren, haben ihre Punkte aus dem englischen Forum geerbt. Auf diese Weise konnten wir auch die Dinge testen, die erst mit einer gewissen Menge an Statuspunkten erlaubt sind, wie das Schreiben von Benutzer-Tipps, beispielsweise.


Um Rückmeldung mit einem Bug-report an Apple zu schicken, kannst du gerne das Feedback Formular verwenden. Das gibt es zwar nur auf Englisch, aber es wird auch gelesen, wenn es auf Deutsch ausgefüllt wird: https://www.apple.com/feedback/

Kommt bei meinen 680 Regeln leider nicht in Frage…

Das würde ich auch nicht gerne machen wollen.


Regeln zu Mails an @mac.com führen zu dem beschriebenen Fehler beim Laden der Anhänge,

Eventuell greift da die Speicheroptimierung für iCloud. Es gibt ja zusätzlich zu den Einstellungen in "Mail > Accounts" noch die Einstellung im -Menü > Speicher. Dort kann man auch einstellen, dass nur neue Anhänge geladen werden sollen.

09. Mai. 2018, 20:16

Antworten Hilfreich

09. Mai. 2018, 20:46 als Antwort auf Leonie Als Antwort auf Leonie

Das Menü "Mail > Accounts" finde ich.


Aber das Menü"-Menü > Speicher" finde ich leider nicht.

Hast Du Dich vielleicht vertippt, oder habe ich "Knöppe auf'n Augen"? ;-)


Oder kann es vielleicht (grade bei der Suche entdeckt) an Mail > Einstellungen > Allgemein > Nicht bearbeitete Downloads entfernen" liegen? Das stand bei mir auf "Nach dem Löschen der E-Mail" – meine Regeln holen die Mail in lokale Ordner, dabei werden sie auf dem Server gelöscht, kann es sein, daß gelöscht wird, bevor der Anhang fertig heruntergeladen ist?

09. Mai. 2018, 20:46

Antworten Hilfreich

09. Mai. 2018, 21:53 als Antwort auf Käpt’nÄppel Als Antwort auf Käpt’nÄppel

Was mich bei allem total verwirrt, ist die Tatsache, dass ich diese Probleme erst seit High Sierra habe. Alle Regeln sind älter und es gab keine Probleme davor. Selbst in sämtlichen Beta-Phasen hatte ich keine Probleme...


Die Postfacheinstellungen habe ich ständig im Auge. Es nervt mich einfach, dass so etwas auftreten kann!

09. Mai. 2018, 21:53

Antworten Hilfreich

09. Mai. 2018, 22:03 als Antwort auf Käpt’nÄppel Als Antwort auf Käpt’nÄppel

"-Menü > Speicher"

Das habe ich etwas kurz dargestellt, tut mir leid. ich dachte, du weisst, was ich meine.

  • Klicke den  in der oberen linken Ecke der Menüleiste.
  • Dann wähle "Über diesen Mac" und klicke auf "Speicher"
  • Dann siehst die Speicher Übersicht und einen Knopf "Manage / Verwalten".

Ich kann meinen Mac gerade nicht auf Deutsch umstellen, da ich ihn neu starten müsste.

Vom Benutzer hochgeladene Datei


Für Mail gibt es dort die Option "Nur aktuelle Anhänge" laden.

Vom Benutzer hochgeladene Datei

09. Mai. 2018, 22:03

Antworten Hilfreich
Benutzerprofil für Benutzer: bixmäcäppel

Frage: Mail lädt keine Anhänge