Frage:

Frage: kurioser fehler seit 10.4.1 / plötzliches eigenständiges löschen in der timeline

hallo zusammen,

ich habe seid meinem update auf 10.4.1 folgendes für mich schwerwiegendes problem.

ich erstelle mir mein ereignis und projekt, habe meine clips wie immer in die timeline verfrachtet sowie die tonspuren syncronisiert. ein teil der clips liegt in 1080p, andere in 4k vor (welche nach der bereitstellung nur noch ein gesamtes 1080p file sind)

ich beginne mit dem detailschnitt (alle clips stehen noch in der timeline). hierzu zoome ich entsprechend rein. dann komme ich plötzlich immer an stellen, wo mir die clips der timeline fehlen, welche zuvor in der gesamtansicht noch da waren. ich muss dann wieder beginnen die clips in die timeline zu ziehen und erneut syncronisieren.

der fehler tritt, dann aber immer wieder auf und frisst meine zeit entsprechend.

ich lösche nichts versehentlich, ich habe diesen fehler auf einmal nach dem update sehr gehäuft und auch jemand anderes der an meinem imac pro dann auch die bearbeitung zweimal vorgenommen hatte, hatte selben fehler.

ich fliege jetzt geschäftlich zum wochenende weg und muss noch drei videos komplett schneiden und abgeben, komme aber einfach nicht weiter.

heute ist es sogar so, das sich geschnittene clips in dem einen projekt jetzt sogar noch in der reihenfolge plötzlich verschoben haben, andere stücke fehlen wieder komplett.

ich habe folgendes noch nicht probiert:

- eine völlig neue mediathek erstellen. (meine alte wurde mit dem update aktualisiert)

- fcpx löschen und neuinstallieren (hatte ich noch nicht gemacht, da ich auch einige bezahlte plugins wie z.b. color finale etc. verwende und noch nicht die zeit hatte, alles neu aufzuspielen)

außerdem könnte ich ja sowieso wieder nur die neueste version aufspielen, oder gibt es einen trick um nur 10.4 zu installieren?

hat jemand anderes auch diese erfahrung gemacht? muss man hier den support anschreiben, damit in einem update von fcpx sowas behoben wird? oder ist es einfach nur meine workstation die das problem wieso auch immer generiert?

bin für jede lösungsorientierte antwort sehr dankbar.

vielen dank un d schöne grüße

h-s

Gepostet am

Antworten

Seiteninhalt wurde geladen

Es sind keine Antworten vorhanden.
Benutzerprofil für Benutzer: H-S

Frage: kurioser fehler seit 10.4.1 / plötzliches eigenständiges löschen in der timeline