Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: iMac - Seit dem letzten Update startet iTunes nicht mehr vom WD My Cloud PR4100 NAS-System

Hallo,

seit dem letzten iMac Update lässt sich iTunes nicht mehr starten.

Die Mediatheken (Datenbank) und die entsprechenden Lieder liegen auf dem NAS

Durch mehrere Versuche habe ich herausgefunden, dass wenn ich iTunes starte, die Verbindung zum entsprechenden iTunes Verzeichnis "eingefroren" ist.

Es sind überall die neuesten Versionen / Firmware installiert.

Hat jemand einen Lösungsvorschlag?

Der Fehlerbericht von iTunes sieht so aus...

Date/Time: 2018-04-17 19:01:33 +0200

OS Version: Mac OS X 10.13.4 (Build 17E199)

Architecture: x86_64

Report Version: 26

Data Source: Stackshots

Command: iTunes

Path: /Applications/iTunes.app/Contents/MacOS/iTunes

Identifier: com.apple.iTunes

Version: 12.7.4 (12.7.4)

Build Version: 7

Product Build Version: 1274E88

Project Name: iTunes

Source Version: 1200012007004076

Parent: launchd [1]

PID: 1871

Event: hang

Duration: 4.09s (process was unresponsive for 229 seconds before sampling)

Steps: 41 (100ms sampling interval)

Hardware model: iMac13,2

Active cpus: 8

Time Awake Since Boot: 2000s

Fan speed: 1197 rpm

--------------------------------------------------

Timeline format: stacks are sorted chronologically

Use -i and -heavy to re-report with count sorting

--------------------------------------------------

Heaviest stack for the main thread of the target process:

[Betreff vom Admin bearbeitet]

iMac, macOS High Sierra (10.13.4), WD My Cloud PR4100

Gepostet am

Antworten
Frage gekennzeichnet als Von Apple empfohlen
Antwort:
Antwort:

Schau mal in diese beiden Posts. Vlt. hilft es dir auch.

Mediathek auf NAS

iTunes startet nicht

Gepostet am

Seiteninhalt wurde geladen

18. Apr. 2018, 13:01 als Antwort auf DerSiedler Als Antwort auf DerSiedler

Wie schon im 2. vom Siedler empfohlen Thread von mir geschrieben, versuch das Netzwerkprotokoll von afp: auf smb: umzustellen. Das hat bei mir, der auch eine WDMyCloud NAS hat und nach dem letzten iTunes Update (12.7.4.76) seine Mediathek nicht öffnen konnte, geholfen. Hab auch die Gegenprobe gemacht, wieder per afp: verbunden und siehe da, nichts ging mehr. Also... 🙂

18. Apr. 2018, 13:01

Antworten Hilfreich

23. Apr. 2018, 18:52 als Antwort auf henningz Als Antwort auf henningz

Danke henningz,

leider gehen meine IT Kenntnisse nicht besonders tief :-(

Bei Server-Verbinden steht das:

afp://FritzNAS-WD32._afpovertcp._tcp.local

und afp in smb manuell ändern hilft leider nichts.

Ich denke mal, ich muss noch im WD-NAS was ändern ....

Schalte ich dort afp ab geht gar nichts mehr -> eigentlich logisch

Aber wo und wie schale ich dort smb ein .... ???

23. Apr. 2018, 18:52

Antworten Hilfreich

23. Apr. 2018, 20:31 als Antwort auf thomasvonmarktheidenfeld Als Antwort auf thomasvonmarktheidenfeld

Hallo Thomas,

du musst da eigentlich nichts ein- oder umschalten.

Versuch's mal so:

Im Finder, im Menü 'Gehe zu' den letzen Punkt 'mit Server verbinden...' auswählen (oder ⌘K).

In dem Fenster dann bei Serveradresse folgendes eingeben:

smb:// / oder wie in deinem Fall

smb://FritzNAS-WD32/ (je nach dem wie es bei dir heißt)

Da MacOS standardmäßig beide Protokolle unterstützt, sollte sich deine NAS nun per smb, statt afp verbinden.

Hier sind noch ein paar weitergehende Informationen:

Auf einem Mac eine Verbindung herstellen

Viel Erfolg und viele Grüße

Henning

23. Apr. 2018, 20:31

Antworten Hilfreich
Benutzerprofil für Benutzer: thomasvonmarktheidenfeld

Frage: iMac - Seit dem letzten Update startet iTunes nicht mehr vom WD My Cloud PR4100 NAS-System