Frage:

Frage: iPhone X - Ständige Meldung "Mobile Daten deaktiviert" obwohl es eingeschaltet ist

Ich kopiere einmal die Frage eines Forenmitglieds. Nicht böse sein.

ständig folgendes Problem:

Benutze ich das iPhone ca. 1-2 Stunden im Wlan und verlasse dann das Haus, wird mir ständig die Meldung angezeigt, dass die Mobilen Daten nicht aktiviert sind und ich sicher stellen soll, dass ich die angeschaltet habe.


Nur nach einem Neustart funktioniert alles wieder wie gewohnt. An- und ausschalten von Flugmodus, Mobile Netze, und und und bringt alles nichts. Es liegt auch nicht an der Netzabdeckung, da mein vorheriges iPhone mit der gleichen Simkarte in der gleichen Region keine Probleme hatte.


Hat jemand zufälligerweise ein ähnliches bzw. das gleiche Problem und/oder weiß jemand ob das ein generelles Problem von iOS 11 ist?


Habe es direkt von der Telekom Magenta eins, und hatte es als neues Handy konfiguriert um nicht einen Backupfehler einzuschleichen.


Gibt es Ratschläge für mich ? BZW wenn ich es über itunes neu aufsetze und dann ein Backup einspiele ist dann das Neu Aufsetzen nicht für die Katz ?


[Betreff vom Admin bearbeitet]

Gepostet am

Antworten

Seiteninhalt wurde geladen

19. Apr. 2018, 20:05 als Antwort auf donaldvonentenhausen Als Antwort auf donaldvonentenhausen

Softwarefehler durch Werkstatt beheben lassen ?


Wenn ich via itunes neu Aufsetze wird die vorhandene Software ja gelöscht und durch die neu runtergeladene ersetzt. Das macht die Werkstatt bestimmt auch nicht anders.


Ich habe jetzt mal einen hard reset ausgeführt und teste was das bewirkt, wenn das nicht hilft, dann hole ich morgen eine neue Sim card bei der Telekom, und wenn das dann immer noch nicht geht, dann schicke ich es ein, ich habe ja apple care+

19. Apr. 2018, 20:05

Antworten Hilfreich
Benutzerprofil für Benutzer: PeterIMAC27IPHONEX

Frage: iPhone X - Ständige Meldung "Mobile Daten deaktiviert" obwohl es eingeschaltet ist