Frage:

Frage: iPhone suchen zeigt iMac ohne Bild an

Hallo zusammen,

seit einigen Wochen habe ich folgendes Phänomen.

Sowohl in der iOS App, wie auch im Web-Interface in iCloud.com, wird von allen meinen verbundenen Geräten in „iPhone-Suchen“ in der Liste und auf der Karte ein kleines Bild angezeigt, dass das jeweilige Gerät symbolisiert.

Einzig bei meinem iMac taucht kein Bild mehr auf.

Woran kann das liegen?

Mit freundlichen Grüßen,

Andreas

Gepostet am

Antworten

Seiteninhalt wurde geladen

20. Aug. 2018, 19:11 als Antwort auf AMl Als Antwort auf AMl

Hi. Hat dieses Phänomen niemand sonst, bzw. weiß hier einen Rat? Wie schon gesagt, selbst das Deaktivieren mit anschließendem Aktivieren von "Mac suchen" hat hier keine Abhilfe geschaffen.

Der iMac wird noch immer ohne das entsprechende Bild in der iPhone Suchen App angezeigt... :-(

20. Aug. 2018, 19:11

Antworten Hilfreich

07. Sep. 2018, 16:51 als Antwort auf AMl Als Antwort auf AMl

Ich habe mich auf iCloud.com eingeloggt und mal zwei Screenshots gemacht, die zeigen, was ich meine.


Bei "Einstellungen" unter iCloud.com sind bekanntlich alle meine Geräte aufgeführt, welche mit meiner AppleID verknüpft sind.

Auf dem nachfolgenden Bild sieht man meinen iMac, der anders als meine anderen Geräte, leider nur mit einer stilisierten Grafik dargestellt wird. Alle anderen Geräte werden richtig dargestellt.

Vom Benutzer hochgeladene Datei


Wenn ich in iCloud.com auf "iPhone Suche" gehe und mir dort "Alle Geräte" anzeigen lasse, erscheint eine Liste. In dieser Liste erscheint auch kein Symbolbild für meinen iMac. Auch hier werden aber alle anderen Geräte richtig dargestellt.

Vom Benutzer hochgeladene Datei


Leider habe ich schon mehrfach auf meinem iMac die Mac-Suchen Funktion deaktiviert und wieder neu aktiviert.

Bisher aber ohne Erfolg!

Daher wäre es super, wenn mir jemand diesbezüglich helfen könnte...


Grüße.

07. Sep. 2018, 16:51

Antworten Hilfreich

07. Sep. 2018, 18:03 als Antwort auf AMl Als Antwort auf AMl

Das Bild ist jetzt nicht unbedingt wichtig für die Suche. Ev. liegt es auch an Safari?

Ist dieses auf dem neuesten Stand, welches macOS wird verwendet? Teste es mal mit einem anderen Browser wie GoogleChrome oder Vivaldi.

07. Sep. 2018, 18:03

Antworten Hilfreich

08. Sep. 2018, 00:53 als Antwort auf llllppp Als Antwort auf llllppp

Hi. Danke für die Antwort. Stimmt, zwar ist das Bild nicht wichtig für die Suche oder die Funktion, dennoch ist es halt nicht ganz korrekt dargestellt... Mit anderen Browsern habe ich es jetzt zwar noch nicht ausprobiert, aber das scheint nicht an Safari zu liegen, denn wenn ich auf meinem iPhone die dortige iOS-App "iPhone Suchen" öffne, wird dort auch alles korrekt angezeigt, außer des iMacs. Hier erscheint sogar gar nichts. einfach überhaupt kein Bild. Ebenso ist es auch auf der iPhone Suchen-App auf dem iPad. Also praktisch überall... Sowohl iOS, wie auch macOS und Safari sind auf dem aktuellsten Stand

08. Sep. 2018, 00:53

Antworten Hilfreich

07. Okt. 2018, 13:11 als Antwort auf AMl Als Antwort auf AMl

Seit iOS 12 und macOS 10.14 wird nun alles wieder richtig angezeigt!

Problem (hat sich von selbst) gelöst! :-)

07. Okt. 2018, 13:11

Antworten Hilfreich
Benutzerprofil für Benutzer: AMl

Frage: iPhone suchen zeigt iMac ohne Bild an