Frage:

Frage: iTunes aktualisieren um mit iPhone X zu verwenden

Ich habe mir ein neues IPhone beschafft, wollte eigentlich vom ITunes auf das neue IPhone Backup erstellen. Jedoch zeigt die Meldung an; „Das iPhone kann mich verwendet werden, da iTunes Version 12.7 oder neuer benötig.„

Ich habe gerade eine Softwareaktualisierung gemacht.

OS X 10.9.5


[Betreff vom Admin bearbeitet]

Gepostet am

Antworten

Seiteninhalt wurde geladen

Benutzerprofil für Benutzer: cinvon-

Frage: iTunes aktualisieren um mit iPhone X zu verwenden